Jump to content


Photo

Duo X2 Modchip Installed, Can't Install Dashboard


  • Please log in to reply
2 replies to this topic

#1 squakilydoo

squakilydoo

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 July 2008 - 06:16 AM

Ok, heres my problem. I had installed a Duo X2 cromwell edition modchip on my Xbox. It has on bank 0 (I believe) cromwell something arather and on bank 1 Flashbios V3.0.3. Problem is that I decided to flash the second bank with Evox. It went through its installation screens and everything just fine and then shut off. OK.

So when I start the xbox back up now, on bank 1 it starts up into the normal xbox dashboard. When I start the xbox up on bank 0, the cromwell thingy loads.

The problem is that I would like to install a whole new dashboard.

I have AID v4.3 I also have Sid 4 and Sid 5

For some reason I the bios update didn't go right and now I don't know how to re-update it or what
The cromwell bios only has 2 options when it loads. To load a CD ord to try to connect to ethernet. No matter which one I choose, the program goeas not further (with the CD option, it sais insert the CD, then doesn't do anything after) (with the ethernet option, it just sais looking for DHCP but no matter what router I use, it still goes no further)

Is there a way I can re-flash either of the bioses or maybe just use the cromwell to install a new dashboard?

Also, I have tried he softmod options, with my mod-chip in and out. Both ways, it gets to the point where I load the saved game (tried sid 4 and sid 5 on both Mech Assualt and on Splinter Cell), the screen goes black and the installation never happens.

ANy help or ideas that could be provided to me would be tremendiously appriciated
Thanks, Chase

#2 TheRealPeppers

TheRealPeppers

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 12 July 2008 - 06:20 AM

The dashboard is separate from the BIOS themselves, if it boots the MS dash when your on bank 1 chances are you have the BIOS installed but still need to install the dashboard. To do this you would need a boot disk.

I know auto installers are whats popular these days but I generally just use craxton to make me an evox boot disk and transfer the files in manually via FTP to the root of the F drive. Someone else would have to tell you about auto installers I don't know/care about them.

If you need to reflash bank 1 after a bad flash you would use the flash method for your bank 0 BIOS but before your start the actual flashing flip the switch to bank 1. But this is not your problem so you don't have to do that.

Edited by TheRealPeppers, 12 July 2008 - 06:35 AM.


#3 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 July 2008 - 08:39 AM

your bios (just like a computer) has a boot sequence that it follows after loading.



usually with an evox bios, it's something like this....



D:\default.xbe (usually the first in the sequence)

F:\evoxdash.xbe

C:\evoxdash.xbe

C:\xboxdash.xbe



place the appropriate file in the appropriate place, and the bios will boot that program.

boot orders can also be edited with EVtool (for EVOX BIOS only).



if you want to boot avalaunch, then you'd edit the boot sequence to include it.

you may also be able to rename the avalaunch executable to evoxdash.xbe. (not sure, i've never tried it).





Your first step is to burn a bootable xbox disc (D:\default.xbe), use one that starts an ftp server or client, then use the network to put files where they need to go.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users