Jump to content


Photo

Newest Iprep Build


  • Please log in to reply
3 replies to this topic

#1 xmrnogatcox

xmrnogatcox

    X-S Enthusiast

  • Members
  • 13 posts

Posted 15 July 2008 - 05:04 PM

Hello,
I havent done this in a little while and I had a quick question before I started anything.

In the newest build of iPrep (I think its beta 7 or something like that), when I chose to update, it said an update was available from the website. I copied firmtool 1.2 (firmtool.exe) to the iprep/tools folder. It doesn't say there is an updated definitions XML

Anyone know what I should do?
Thanks in advance

#2 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 July 2008 - 05:48 PM

the latest definitions .xml is included with the latest iPrep and is loaded by default

#3 xmrnogatcox

xmrnogatcox

    X-S Enthusiast

  • Members
  • 13 posts

Posted 15 July 2008 - 06:54 PM

Thank You.

Is there a tutorial for iprep 7.2? It is a different setup than Im used to. It seems pretty straightforward, but when I try to make a backup of the BenQ OFW, it says
backups/0377***/72***/ben-ofw.bin already exists.

I try to overwrite it and it says
Runtime ERROR 001 at 0000:36AD

I can't seem to locate ben-ofw.bin. I believe it is an old backup of another BenQ I had a while ago. Im pretty sure I would delete this file and try to make a new one from this new 360.???

Any help is much appreciated.
Thanks

#4 xmrnogatcox

xmrnogatcox

    X-S Enthusiast

  • Members
  • 13 posts

Posted 16 July 2008 - 12:22 AM

Sorry... it wont let me edit my last post.

I eventually downloaded an older version of iPrep and everything went okay.
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users