Jump to content


Photo

Frag And Recovery Switch Not Working?


  • Please log in to reply
1 reply to this topic

#1 sonic2412

sonic2412

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 July 2008 - 03:08 AM

I have a question I was hoping never to have to come across smile.gif

I have an XBOX (v1.4 I believe) that has a xenium ice chip. It's been running for for a few years, and just a few days ago it FRAG'd.

I tried starting it up from both the power switch and the eject button, but same result. Xenium chip is steady glowing red, and the eject button is fragging.

I took it apart, and looked at the mod chip (it's soldered on, it's been working for 2-3 years so I'm pretty confident the solder job is good).

When I flick the switch on the xenium chip, which from what I understand is the recovery switch, and then turned it back on, it booted right up into the original xbox menu. I thought with the recovery switch in place it should show you the xenium boot screen?

I'm also not understanding the process I guess.. I need to flick the switch, insert the recovery cd, then start it back up?

The directions I saw weren't clear.. if someone could list out the steps necessary, and explain what the recovery switch is supposed to do (and am I supposed to be seeing the normal M$ boot up screen)?

Thanks very much... I appreciate the help!!!


-Chris smile.gif



#2 cbagy

cbagy

    X-S Genius

  • Last Chance
  • PipPipPipPip
  • 831 posts
  • Location:England
  • Interests:Nothing legal probably !
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 September 2008 - 04:39 AM

The recovery switch will default to the Xenium factory OS only. Do you have the official updated Xenium OS ? See the recovery switch is misleading really it cant recover something thats not right in the first place only replicate it. If you can get a bootable machine, ftp details installed to the chip, put chosen bios and or Xenium HDD OS update on the Xbox HDD then reflash from there.

Just re - read your post, it frags with recovery off ? Your bootable dash is corrupt , missing , or needs a reconfig.

Edited by cbagy, 04 September 2008 - 04:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users