Jump to content


Photo

How Do I Get Back Xbmc?


  • Please log in to reply
6 replies to this topic

#1 gfrobe

gfrobe

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 21 July 2008 - 05:53 PM

My 4 year old put my Splinter Cell game CD into the Xbox today and must have selected Linux or something. Not exactly sure what buttons he pushed but when I now turn on the Xbox, it loads up the normal green Xbox screen rather than XBMC. I still see Linux in Memory settings but when I select it the only option is to delete it so I'm a bit wary of hitting anything I'm not supposed to at this point.

Can anyone tell me the best way to get things back they were before? I've got a ton of movies and stuff on the hard drive and am hoping that I haven't lost them all.

Thanks.

#2 ty1er

ty1er

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 21 July 2008 - 09:37 PM

A few months ago I accidently clicked xbox live while playing a game. I'm not sure what happened. But I do know that the next time I turned on my xbox it defaulted to the stock green xbox dashboard. It seemed that the default.xbe (dashboard) was overwritten with the stock xbox dash. So I ended up running a evox boot cd so that I could FTP over to my xbox and see what was going on. I had to overwright the default.xbe with the xbmc xbe to get it to boot to xbmc again.

Edited by ty1er, 21 July 2008 - 09:38 PM.


#3 FourTwentySmiles

FourTwentySmiles

    X-S Expert

  • Members
  • PipPipPip
  • 616 posts
  • Location:In N. Carolina
  • Xbox Version:v1.6
  • 360 version:none

Posted 21 July 2008 - 09:46 PM

Put SC in the xbox....go through the motions till you get to the "installers" menu screen.....this will give you FTP access. Connect up through FTP, and look to see what the problem is.

TIP -- Put your Splinter Cell disc in the closet, on the top shelf.....it is no longer your "game"....it is now your "key to softmodding". No Disc.....cant load it up, and mess things up.

#4 gfrobe

gfrobe

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 21 July 2008 - 10:30 PM

Thanks. Have put SC back in and am now able to ftp into box. However, I no longer have a folder called Dashboards in my E folder, which is where I previously had XBMC. Can I just create a Dashboards folder there and throw XBMC into it?


#5 gfrobe

gfrobe

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 21 July 2008 - 10:48 PM

Well, gave that a shot and it didn't do anything. Still booting to regular green xbox dash.

Ty1er, you mentioned that you have to overwrite the default.xbe with the correct one. However, when I FTP'd into my box a few minutes ago I noticed that I no longer had a default.xbe in any of my folders. Was hoping that creating an E/Dashboard folder and installing XBMC would fix that but no luck.

Can anyone point me in the right direction here?

Thanks again!

#6 gfrobe

gfrobe

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 21 July 2008 - 11:30 PM

Just to update, I'm back in business. Backed up eeprom, reinstalled Unleash and XBMC and all seems well.

Splinter Cell is going on to the top shelf!

Thanks.

#7 FourTwentySmiles

FourTwentySmiles

    X-S Expert

  • Members
  • PipPipPip
  • 616 posts
  • Location:In N. Carolina
  • Xbox Version:v1.6
  • 360 version:none

Posted 21 July 2008 - 11:44 PM

Congrats!!!!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users