Jump to content


Photo

Network Cable Stops Dashboard From Loading


  • Please log in to reply
2 replies to this topic

#1 cjmbox

cjmbox

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 July 2008 - 08:36 AM

Hi Everyone,
This is my first post here, though I did do Google searches and searched the forum a bit to try to find the answer. My problem is that having my network cable plugged in seems to stop any dashboard from loading on my softmodded Xbox. Here are the steps that I followed to get here:

1) Krayzie's SC exploit....Xbox with original hard drive works fine.
2) FTP'ed eeprom files over to PC
3) Used xboxhdm tools and NDURE to make an install CD
4) Used CD to install onto a larger hard drive.
5) Installed new, larger hard drive into Xbox.

At this point, I was able to set my static IP address and FTP things to/from my PC and the Xbox. This was under UnleashX. I really wanted to use XBMC as I had before, so I FTP'ed that over to the E:\dash folder. There is also an E:\Dashboard folder that has UnleashX in it.

Now, the Xbox won't get past the official, green Xbox logo while the network cable is plugged in. If I remove it and restart (cold reboot) the system, it loads the dashboard fine (either UnleashX or XBMC, depending on which is in E:\dash).

Any ideas how I can fix this? The user "dr.no" refers to a similar problem in an old post, but I couldn't track down any thread specifically focused on the network cable/startup problem:

http://forums.xbox-s...ghlight=startup

Any help would be great!
- Chris

#2 cjmbox

cjmbox

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 July 2008 - 09:24 AM

[filtered url ends in hq]...postt23820.html

There's a similar post on another forum, dated June 24, 2008. Unfortunately, none of the suggestions worked for the original poster. Do you think that it's a version incompatibility problem?

Edited by cjmbox, 23 July 2008 - 09:25 AM.


#3 cjmbox

cjmbox

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 July 2008 - 01:49 PM

- Disregard -

I guess that I was luckier than the guy on the other forum. I just now tried deleting everything in my E:\Cache folder and that fixed the problem.


If anyone else has this problem, hopefully this string of talking to myself helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users