Jump to content


Photo

Need Help Restoring Modded Dashboard.


  • Please log in to reply
3 replies to this topic

#1 jfg2597

jfg2597

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 July 2008 - 05:02 AM

I've had an UnleashX dashboard for some time now and just recently added Xbox Media Center as an App. I then tried replacing the xboxdash.xbe with a replacement to shortcut to the XBMC.xbe in the E/Apps/XBMC folder. After I tried that I got the error screen on boot up.

I'm wondering how to fix this. Games still boot, so would reinstalling the original UnleashX dashboard fix this? I'm really in need of some help here, I don't want to ruin my xbox after just putting XBMC on it.

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 24 July 2008 - 02:36 PM

QUOTE(jfg2597 @ Jul 24 2008, 12:38 PM) View Post

I've had an UnleashX dashboard for some time now and just recently added Xbox Media Center as an App. I then tried replacing the xboxdash.xbe with a replacement to shortcut to the XBMC.xbe in the E/Apps/XBMC folder. After I tried that I got the error screen on boot up.

I'm wondering how to fix this. Games still boot, so would reinstalling the original UnleashX dashboard fix this? I'm really in need of some help here, I don't want to ruin my xbox after just putting XBMC on it.

How did you softmod in the first place? Gamesave exploit? Is the gamesave still on the hdd? Try loading it with the game disc to gain ftp access to fix the xbe.

#3 jfg2597

jfg2597

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 July 2008 - 07:12 PM

Yes, I used the 007: Agent Under Fire game save exploit. The installer and game save are still on the hard drive. I just to get my hands on the game. I seem to have misplaced it. But I was thinking that too, just unable to try it out. When I get my hands on a copy I'll try it out. Thanks.

#4 steveo1978

steveo1978

    Local Retard

  • Head Moderators
  • PipPipPipPipPip
  • 1,967 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 29 July 2008 - 07:01 AM

have u tried to load up slayers disc or any of the auto installersand in the future when u are using a softmod leave the C Drive alone and do u have an eeprom backup




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users