Jump to content


Photo

Tsh943 Flashed W/ix1.4, Now Won't Play Normal Dvd's Or Normal


  • Please log in to reply
4 replies to this topic

#1 superboy85

superboy85

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 July 2008 - 08:14 AM

I flashed my TS-H943 drive with the 8x iXtreme 1.4, it used to have the Xtreme3.0 firmare (believe it, lol, I haven't bios flashed in over a year OR TWO, lol.)

I first took my orig.bin, ran Make "iXtreme firmware.bin", it ouput "ix14.bin" and asked me if I wanted to spoof firmwares ( my original was MS25, the ixtreme1.4 is MS28., so I said yes. )

Now, the xbox still comes on and goes into the media center or whatever, but I put a normal dvd movie or normal video game, and it "unrecognized disc" on me. I put in a back up copy of hitman and it at least loaded and said please put this disc in the CONSOLE for proper playback.

The Drive spins and works as far as I can tell, I connect it to my pc, and go into dos and it DOES show up under DOS and the BIOS, but does not (and I don't know if it ever did show up under windows).


I ran the "mtkflash w/ m ix14.bin" command, hit #3 (proper IHCS (i think) master drive of course), and it starts but does not go anywhere(not sure if it starts really).

This morning, when I had hacked xtreme3.0 bin on my xbox360, i could play all my normal and backup dvd movies/games no problem, and i FLASHED the FIRST time no problem today, but after that flash, i believe the new flash i wrote has the INCORRECT KEY, so I need to re-write with the CORRECT key.

Any help? I've spent 5 hours today dealing with this, searching this forum, reading about the VIA 10 second trick and 0800 for hitachi drives but I cannot find specifc stuff for my TS-H943 drive.

Thanks for any help in advance of course.


#2 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 27 July 2008 - 09:35 AM

Xtreme 4.x, 5.x and iXtreme firmware is all based of MS28 firmware, so your drive is now an MS28 and needs to be treated as such.

you will nead a VIA Sata chipset and do the 10 second trick.

you can try to use the 0800 disk instead, but ive never gotten it to work for me

#3 superboy85

superboy85

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 July 2008 - 12:54 PM

well that's reassuring to hear, at least i'm glad the drive isn't completely lost.

Where can I get the 0800 disk? XBins FTP is down for the past several days, is that where it is?

#4 superboy85

superboy85

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 July 2008 - 02:07 PM

ok got the 0800 disc from 360hacker, burned it to a verbatim DL at 2.4x, now makes my drive really noisy, still boots into xbox360 dashboard.

I tried running mtkflash w/ m orig.bin again, no dice, still will not begin, stuck @


MTKFLASH by Joseph lin, MTK 1998 (ver 1.83c)
please wait...
Drive Scanned
1. IDE Pri Master
2. IDE Sec Master
3. ICH5 Pri Master (this is the drive)
4. ICH5 Pri Slave
chose drive:3
Port: e800, Master/Slave: a0

I hit escape and it says:

Status = xx (was 53 or something), should be 70", while I get "Status = 00, should be 70".


Advice would be helpful. lol. Even just to get my drive back to the old xtreme30.bin would be great, then at least i could watch my movies/original games and play my OLDER backups. The entire reason I wanted to upgrade to ixtreme1.4 was to play stealth on live hopefully.

the MTKFLASH I am using is very old, from xtreme3.0 time period era.

I just turned my pc off, xbox360 powered on with 0800 boot disc on verbie dl medium, waited 15-20 seconds, powered computer on, computer stopped loading after 35 seconds, i hit eject on the xbox360 took the 0800 out and windows continued loading, drive doesn't show up in windows BUT STILL SHOWS IN BIOS NO PROBLEM, I am not really concerned about it loading in windows, I don't need it to load in windows, i just need to reflash these darn bios.

Can I revert by reflashing somehow to my original MS25 bios or am I STUCK with MS28 bios now?

Also, Any ideas why the flash didn't work in the first place? I took my ORIGINAL ORIGINAL orig.bin, put it in the 8x of iXtreme1.4 firmware, double clicked the make firmware script, i thought it should have worked, did that script misread my key or did i make a HUGE mistake by saying YES to the spoof the drive since the ixtreme firmware hack was for MS28 and my drive was ORIGINALLY MS25, although I'm not sure what it is now.

Edited by superboy85, 27 July 2008 - 02:10 PM.


#5 Martinchris23

Martinchris23

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,900 posts
  • Location:Scotland, UK
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 July 2008 - 03:04 PM

AFAIK, the 0800 disc doesn't allow the drive to be accessible in Windows - it just disables the firmguard protecting the firmware on the drive.

Did you burn the 0800 disc onto a single or dual layer disc?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users