Jump to content


Photo

Save Game Resign


  • Please log in to reply
2 replies to this topic

#1 bigstoo

bigstoo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 30 July 2008 - 03:35 PM

I recently had a hard disk failure on my xbox. The 250GB Maxtor I had in there started giving up, so I've replace it with another 250GB drive (I can't remember the make. WD, I think).

Anyway, I copied all the data off it and on to my new hard disk. Everything seems to work fine except my Forza save. When I load up Forza my save game is there, but when I choose it, it starts to load then just hangs. I has similar problems in the past, and it was to do with changing the system timezone in the MS dash. I can't for the life of me remember what I did though.

I've also read that changing the system language from English to something else and back fixes it. That didn't work either.

Then I found the little program "ForzaSign" and figured that I might have to resign the save game to make it work from my new hard disk. Thing is, both disks seem to have the same HDDKey. Namely
CODE
8959E5258CB3226D51205A4A690E82F1
. Is that the right thing I'm looking at? Surely, if I have the same key on both drives then I don't need to resign?

Please help.

#2 bigstoo

bigstoo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 31 July 2008 - 08:53 AM

Well, it's sorted now.

All I had to do was delete the cache, then change the language from English to French and back again and that fixed it.

#3 shayan

shayan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 17 August 2008 - 01:30 PM

QUOTE(bigstoo @ Jul 30 2008, 08:11 PM) View Post

I recently had a hard disk failure on my xbox. The 250GB Maxtor I had in there started giving up, so I've replace it with another 250GB drive (I can't remember the make. WD, I think).

Anyway, I copied all the data off it and on to my new hard disk. Everything seems to work fine except my Forza save. When I load up Forza my save game is there, but when I choose it, it starts to load then just hangs. I has similar problems in the past, and it was to do with changing the system timezone in the MS dash. I can't for the life of me remember what I did though.

I've also read that changing the system language from English to something else and back fixes it. That didn't work either.

Then I found the little program "ForzaSign" and figured that I might have to resign the save game to make it work from my new hard disk. Thing is, both disks seem to have the same HDDKey. Namely
CODE
8959E5258CB3226D51205A4A690E82F1
. Is that the right thing I'm looking at? Surely, if I have the same key on both drives then I don't need to resign?

Please help.


Well i'm getting the same problem. My forza user data got corrupted and restored from an earlier backup i had taken onto my PC. However, loading up the profile works fine, only when i view certain cars (that I won after i backing up to PC) the system hangs. Any ideas how to fix this? please help!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users