Jump to content


Photo

Duox Gs White No Led Flashing On V1.6 Xbox (bios?)


  • Please log in to reply
2 replies to this topic

#1 phil-t

phil-t

    X-S Enthusiast

  • Members
  • 6 posts

Posted 09 August 2008 - 09:22 PM

I have a DuoX GS White, that came out of an XBox that died (v1.2). I got a cheap v1. Crystal Xbox and have done a wire LPC rebuild, and a new header.

The DuoX works fine in my other v1.0 XBox (just popped it onto the header, no D0, but BT shorted to pin 9), and the red led flashes, if I manually short d0, It all works fine, bank 1 is some X2 bios, Bank 2 is Flashbios 3.03? so the DUoX is OK!

In the 1.6 box, same configuration, no d0 (for now), bt shorted to pin 9, I get nothing... no led flashing at all, and obviously it doesn't boot either bioses on the DuoX (manually shorting d0 as before).

I have quadruple checked the LPC rebuild, and it looks very clean, and as a quick sanity check, checking on the DuoX board, all pins have identical voltages to the V1.0 xbox that the DuoX works in, I have them both open in front of me, so have been double an triple checking..

Since the DuoX has the same voltages/grounds as when connected in the v1.0 xbox, what could stop the LED flashing??? I assume it's totally independant of the bios, as the LED flashes fine on the other xbox no matter which bios I use.

Just from a logical point of view, it's either not electrically powering on (even though all pins have the same voltages, and grounds are connected to grounds on teh motherboard (checked with DVM), or the bios is somehow not working and stopping the flashing led..

I guess I'll see if I can flash it to a newer bios that supports 1.6 in bank 1 using the other xbox..

If anyone knows how the LED is driven by the DuoX, maybe they can shed some insight onto my issue.?

I'll let you know if the bios flashing works..





#2 phil-t

phil-t

    X-S Enthusiast

  • Members
  • 6 posts

Posted 10 August 2008 - 12:32 AM



Not fixed yet!!!

I've used my xbox 1 to flash bank 1 with X2 5035 v16 bios.. still no flashing red LED..


I did a bit more googling, and found someone mentioning he cut the 5v (Pin6) of the LPC and used an alternative 5v topside, this is becuase the 5v on the LPC is permanently powered..

So I tried this, as it's easy to just go back to the original 5v.. Still no joy..


I can actually get the LED to flash, by unplugging the DuoX, powering on the Xbox, then hot plugging it onto the LPC.. and then the LED is flashing, and it's dragging D0 low.. however, by this point, it's too late, and it doesn't load the bios, just boots normally..

I've unsoldered all LPC rebuild wires, double checked, checked again, measured voltages, etc, still no luck! it all looks good, just doesn't flash..

I'm running out of ideas, but the fact hot plugging it in seems to kick start it is promising.....



#3 phil-t

phil-t

    X-S Enthusiast

  • Members
  • 6 posts

Posted 10 August 2008 - 01:52 AM

*** FIXED THE DAMN THING****


To cut along story short, there was a short accross the XCaliber video encoder..!!!



Having pulled my hair out, and spent all evening on this, pulling my old XBox apart to test the chip etc, it all boils down to me splashing some solder on a completely different part of the board!!!

I thought the picture looked a washed out, and put it down to my PC monitor's composite input..


Ho hum..

Special thanks to Hakan on mirc, xbins is down and he sorted me out with what I needed..

I have to say, I was very very impressed with the Flash bios 3.03.. flashed over ethernet, what a great idea, no faffing around with CD's!!

OK, now I can finally screw the Xbox's back together and get some sleep!..


Moral of the story, no matter how much you think it's not your workmanship that's at fault, it always is!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users