Jump to content


Photo

E73 Error Fix?


  • Please log in to reply
4 replies to this topic

#1 xJJCx

xJJCx

    X-S Enthusiast

  • Members
  • 28 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 11 August 2008 - 05:33 PM

Hey, My xbox just got the e73 error which is an ethernet hardware problem. Does anyone know exactly how to fix this? Or where the 'problem' is happening on the board? My guess would be the ethernet port but I don't know. I was thinking of trying to fix it with another RROD xbox. Let me know if I can. Thanks. wink.gif

#2 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 11 August 2008 - 07:35 PM

QUOTE(xJJCx @ Aug 11 2008, 07:09 PM) View Post

Hey, My xbox just got the e73 error which is an ethernet hardware problem. Does anyone know exactly how to fix this? Or where the 'problem' is happening on the board? My guess would be the ethernet port but I don't know. I was thinking of trying to fix it with another RROD xbox. Let me know if I can. Thanks. wink.gif

Check your PMs...

#3 xJJCx

xJJCx

    X-S Enthusiast

  • Members
  • 28 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 12 August 2008 - 01:58 AM

The link on the link is dead. haha. The part where it says: Reflowing the solder with a heatgun-> Southbridge/Ethernet chip area

That link is dead. sad.gif

#4 xJJCx

xJJCx

    X-S Enthusiast

  • Members
  • 28 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 12 August 2008 - 01:35 PM

This is the link I was given. http://xe.brothersof...rcode.php?e=E73


As you can see, the link inside the link is dead. sad.gif

Any clues on how to fix this e73 error?

#5 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 12 August 2008 - 03:04 PM

QUOTE(xJJCx @ Aug 12 2008, 03:11 PM) View Post

This is the link I was given. http://xe.brothersof...rcode.php?e=E73
As you can see, the link inside the link is dead. sad.gif

Any clues on how to fix this e73 error?

My fault...
Link was updated now, looks like I will have to check every single one of them because I added bbcode support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users