Jump to content


Photo

Xbox Won't Turn On After Successful Chip-mod


  • Please log in to reply
No replies to this topic

#1 sexybeast099

sexybeast099

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 August 2008 - 07:45 PM

I'm sorry if this was already posted before but I really didn't know how to classify the search terms so that it would be specific to my situation. If a moderator could point me in the right direction then I will gladly go to the thread.

I was in the middle of ftp-ing after using it quite a bit and the Xbox just suddenly shut off. At first I thought it was the auto-off feature but I tried to turn it on again and I heard a cracking/popping sound. I (admittedly stupidly) tried the power button again and nothing happened. So, I open up the Xbox again and find nothing wrong with it as far as I can see; no fried circuits, no dead animals caught in the casing, no detached wires. I try to start the Xbox again and I see that the GPU fan runs for a split second and then stops. I've got a universal power supply for the Xbox so that I can switch between European voltage and US voltage. Being a resident of the US, I chose the US voltage ("80-130") but I got confused one time and put it on the European voltage setting ("130-260"). It started the big fan and that was it, similar to this situation. Is there a possible short that I'm not seeing? I chipped my Xbox with a DuoX2 Cromwell edition chip and I only ran into one problem while doing that. I accidentally pulled up part of the d0 trace. My dad, being an electrical engineer, wired around that by soldering to the two vias the lead went to and completely bypassing the trace. It seemed to work at the time but after this ordeal, I'm wondering if this is the origin of the problem.

I've had this problem before when I was trying to install the EvoX dashboard. I couldn't ftp at the time since I didn't burn the evox.ini file to the DVD-R with the correct settings. I ran it and it suddenly shut off after less than an hour of idle time. I couldn't turn it on again for a couple hours either, which freaked me out a little, but oh well. I thought this situation may be the same so I let it sit overnight and tried it this morning. Nothing. Only the GPU fan starts for a little bit, and on the European OR US voltage on the power supply.

At the time it shut off for what seems right now to be the last time, I was running Frosty's recovery DVD v2.0 that I got off of Xbins. I was just using it to ftp, not anything else. In the middle of backing up my hdd, the system just shut off.

I'm sorry at how disorganized and probably redundant this post is but I'm freaking out at how I could possibly get this done before Sunday like I originally planned.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users