Jump to content


Photo

Stuck On Unleashx Logo


  • Please log in to reply
3 replies to this topic

#1 threestripes

threestripes

    X-S Enthusiast

  • Members
  • 20 posts
  • Location:Aberdeen, Scotland
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 14 August 2008 - 07:07 PM

Hi, I'm hoping someone can help me out here. I'm relatively new to this but learning all the time and have recently softmodded then upgraded an Xbox to a 250gb HD (using chimp). All was well until I started filling up the F drive with my games. I spent nearly a whole day loading up the F drive with various games through ftp and dvd2xbox and that's when the problems began.

I reset the xbox after using dvd2xbox and the UnleashX logo screen appeared and disappeared, and appeared and disappeared.... anyway you get the idea. Now I can't get past this screen whatever I try. Next I inserted Splinter Cell and deleted the softmod then reinstalled it. This made no difference.

I also read it was an emulator issue so I loaded Splinter Cell - which btw is the only way I can ftp inside - and deleted all my emulators. Again, this made no difference. I now can't see either my F or G drive when I ftp in as I was going to delete some of the games also?

Does anyone have any ideas as I can't think of anything else to try. sad.gif


#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 August 2008 - 10:13 PM

I would say you are facing data corruption. The magic number for a partition is 250-256gigs. I disagree with that as I had data corruption on two 250gig HDs in separate Xboxes. After formatting with 32k clusters, I haven't had any more problems.

I would get Xbpartitioner and use it to prep the F drive with 32k clusters. If you have problems after that, post them here.

#3 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 15 August 2008 - 05:22 PM

Being a great supporter of the 256gb corruption mark I went and made XBPartitioner 1.1 so that it's impossible to use 32kb clusters for any partition smaller then that amount. If you wish to try 1HJ's solution, you'll need XBPartitioner 1.0 to manually specify cluster sizes.

Anyhow, that situation only applies if your copy of UnleashX is stored on F or G (if you're not sure, then - it isn't). Given that you have both an F and a G, I doubt either would be anywhere near 256gb in size (heck, you'd be lucky to get either over 225gb), so I'm not really thinking that's your issue.

Likely your game save exploit (the one accessed via SplinterCell) does not support LBA48. This would explain why you can't see F/G while using it, so I wouldn't worry too much about that - get the softmod working and with any luck they'll pop back again.

Here's what I recommend. Use the FTP access SplinterCell gives you to first make sure E: has a bit of free space (at least 100mb). Wipe the contents of E:\Cache, as well as the X\Y\Z partitions.

If that's still not working, then which softmod is it that you've been trying to use? If not NDure (or if you don't know), then you might as well switch to that; you'll be better off in the end. Grab Krazie's installer package and FTP it to your console. You can then boot it up in the same way you boot your current game save exploit.

#4 threestripes

threestripes

    X-S Enthusiast

  • Members
  • 20 posts
  • Location:Aberdeen, Scotland
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 15 August 2008 - 11:43 PM

Thanks for your input guys.

I deleted all from my E:\cache and unloaded the softmod. I then reloaded it through Splinter Cell but chose Evolution X as my dash. Hey presto - It worked fine, plus an untouched F appeared and I soon figured out how to activate G.

I'm still a bit concerned what caused the problem in the first place but at least my hard work hasn't gone to waste!

I've sourced xbpartitioner through the usual sources and will keep it nearby for future use.

Thanks again. smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users