Jump to content


Photo

Wii With Wiikey Not Reading Certain Games


  • Please log in to reply
4 replies to this topic

#1 uebwrsoul

uebwrsoul

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 August 2008 - 12:09 AM

I have a USA Wii with Wiikey and both are updated to currents. Some games work fine, but no matter what I do I can not get it to read certain games. I get the black screen that says "there has been an error, please eject the disc and turn off the power." A couple examples are Mario Kart Wii and the Guitar Hero 3 mods that have come out. I have tried different media brands, types, burning programs and speeds. I can not figure out why I keep getting the errors and what I can do about it. Can anyone give me some ideas and help? Thank you.

#2 wildman

wildman

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 August 2008 - 03:27 AM

You aren't talking about the 0001 unauthorised device error? You probably arent, but just in case you are then you need to upgrade your wiikey by downloading and burning the update and running it on your wii. (alternatively install the homebrew channel and uses the gecko loader).

If the error message is exactly what you said and nothing to do with the 0001 error then I've no idea sorry. It might be worth trying with the gecko loader to see what happens anyway.

#3 uebwrsoul

uebwrsoul

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 August 2008 - 04:35 PM

My WiiKey and Wii are updated to the the newest versions. I suppose I just have to wait until a newer release comes out and hope that it fixes it. I have found a few more games are doing it as well.

#4 jiggygent

jiggygent

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 19 October 2008 - 11:22 PM

I'm experiencing the same thing. My wiikey is running firmware ver. 1.9s and I'm using the latest config disc as well. Some games work, some dont.. the games that dont, actually load, and it's usually either during game play or when beginning the game where I receive the load error. Could this be a firmware issue? Anyone have a fix for this yet?

#5 swampy1111

swampy1111

    X-S X-perience

  • Members
  • PipPip
  • 346 posts

Posted 20 October 2008 - 03:07 AM

QUOTE(uebwrsoul @ Aug 16 2008, 12:45 AM) View Post

I have a USA Wii with Wiikey and both are updated to currents. Some games work fine, but no matter what I do I can not get it to read certain games. I get the black screen that says "there has been an error, please eject the disc and turn off the power." A couple examples are Mario Kart Wii and the Guitar Hero 3 mods that have come out. I have tried different media brands, types, burning programs and speeds. I can not figure out why I keep getting the errors and what I can do about it. Can anyone give me some ideas and help? Thank you.



QUOTE(jiggygent @ Oct 19 2008, 11:58 PM) View Post

I'm experiencing the same thing. My wiikey is running firmware ver. 1.9s and I'm using the latest config disc as well. Some games work, some dont.. the games that dont, actually load, and it's usually either during game play or when beginning the game where I receive the load error. Could this be a firmware issue? Anyone have a fix for this yet?



try cleaning the lasers





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users