Jump to content


Photo

Odd Prob


  • Please log in to reply
10 replies to this topic

#1 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 28 August 2008 - 06:51 PM

Flashed my box begining of this year been running fine until lately, hitachi 078 on 1.4 ixtreme x8, my console is gave four red lights, checked the AV it was fine, unplugged it and then worked again until it freezes but it doesnt just freeze it gives a coloured pattern aswell and sometimes after working for a bit has no picture and just coloured hexagonal patterns all across the screen.

I used two different component and even tried it on VGA, even tried in on different TV to check still the same works for awhile then goes with pattern freeze.
Seems to me its either the drive or I need to Xclamp it, not too sure which.it does it with backups and my originals

Anybody know wheather its the lens/laser or the socket?

Edited by FozzyHair, 28 August 2008 - 07:07 PM.


#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 28 August 2008 - 07:20 PM

This is your GPU overheating. Damaged may already have been done and it may already be too late. You can try the x-clamp but not sure how much good it will do you now.

#3 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 28 August 2008 - 07:57 PM

Damn, guess its going to die soon then? will try Xclamp as its cheap.... is that the only option. guess I cant tell how damaged it is, can I?

#4 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 28 August 2008 - 09:12 PM

I don't know how damaged it is. I have seen those same issues on PC graphics chip when they are overclocked too high or overheating too much. On a PC when you start to see those artifacts on the screen it is usually too late to do anything about it.

The x-clamp may help but no way to know until you try.

#5 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 29 August 2008 - 12:54 AM

Ah well I'll give it a try, thanks Ranger72

#6 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 30 August 2008 - 02:42 PM

Hey Ranger Just thought, why didnt the xbox give 2 or 3 llights? why does it still boot as normal without giving a rod?

#7 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,807 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 30 August 2008 - 03:28 PM

You don't always get the 3rrod. I am sure at some point you will get it though.

#8 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 30 August 2008 - 03:39 PM

Ok thanks again smile.gif , just waiting on my kit, hopefully I caught it in time, havent used it. Would you recommend the whisper fans or case mods ?

Edited by FozzyHair, 30 August 2008 - 03:42 PM.


#9 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 August 2008 - 07:10 PM

Hope you aren't talking about the Xecuter Xclamp kit which is useless. Better to follow the methods on here with parts from the hardware store.

Also I would do the penny fixes as well (cant hurt) as it could be a lose memory chip which gives the same symptoms.

I don't believe any damage has been caused to any chips but bad connections are sometimes hard to fix. You really need to use a heatgun or have the board professionally reflowed.

I woulodnt waste money on whisper fans until you get the box fixed.

#10 FozzyHair

FozzyHair

    X-S Enthusiast

  • Members
  • 18 posts

Posted 31 August 2008 - 10:23 AM

biggrin.gif No not using team xecutor kit,didnt know their one was crap. is it a bad fit or something or just overpriced?

Trying to find a professional to reflow(/reball?) my xbox in my area at the moment as I would like to know about cost. If its too expensive I will buy a heatgun and try it myself.

I've had my box in the upright position is it really a major factor in the ram and Gpu moving around? thinking I should put it flat once penny and clamp are on


#11 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 August 2008 - 07:23 PM

Orientation doesn't matter....

The pennys on the memory and the xclamps use pressure to force through pressure contact between all solder points which have formed microcracks over time.

As time goes on.. the cracks get wider and pressure alone no longer fix the problem. Thats when heatgunning is required. Check BST forum for reflow services.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users