Jump to content


Photo

3 Rrod To 2rrod?


  • Please log in to reply
6 replies to this topic

#1 Meshuggah27

Meshuggah27

    X-S Enthusiast

  • Members
  • 17 posts

Posted 04 September 2008 - 02:42 AM

I have a 360 which Gets 3RROD then the DVD drive spins up and it gets 2RROD within about 5 seconds.

I left it on for about an hour and it didnt heat up at all. I took off the heatsinks and cleaned off the old thermal paste and applied some new Arctic silver 5 evenly. I dont know where to go from here, Help?

Thanks!

Mesh

#2 skipper132

skipper132

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 04 September 2008 - 04:39 AM

ummm im prety sure thats a common problem when the gpu is pysicly cracked soooo.............

#3 Arakon

Arakon

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,336 posts

Posted 04 September 2008 - 06:21 AM

could be that your heatsinks aren't sitting right. if you replaced the x-clamps, the screws might not be tight enough or your washers are too high.


#4 turbotronic

turbotronic

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Interests:Xbox, Computers, Cars
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 08 September 2008 - 11:26 PM

What Secondary Error Code are you getting? You can go here to help you out better:

http://xe.brothersof.../errorcodes.php

Not sure how to get the Secondary Error Code? Go here:

http://xe.brothersof...?n=geterrorcode

Edited by turbotronic, 08 September 2008 - 11:32 PM.


#5 sanil

sanil

    X-S Enthusiast

  • Members
  • 4 posts

Posted 07 January 2009 - 09:15 PM

thanks for the post. i also get that problem. muhaha.gif

#6 gimpydingo

gimpydingo

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 April 2009 - 05:27 PM

If you are using washers get rid of them. That seems to be the biggest issue. As soon as I got rid of them my 360 was all better. 2 RRoD = overheating (strange you don't feel an heat). Just finger tightened the screws, let the unit overheat for 5 mitnues or so, power off, let it cool down then tighten the screws with a screw driver - not too tight!

#7 Miked2003

Miked2003

    X-S Enthusiast

  • Members
  • 27 posts

Posted 22 April 2009 - 06:05 AM

It is because the CPU is heating up quickly. I put a fan over it and it stopped from going to 2 red lights.
.

Oh yeh and I'm not sure what to do next, because the GPU wont overheat because the CPU is overheating so quickly.. I re-applied artic silver 5 to it, and it still does the same thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users