Jump to content


Photo

Bad Flashed Smartxx V.3 Or V2


  • Please log in to reply
1 reply to this topic

#1 CombatCarl

CombatCarl

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 06 September 2008 - 11:51 AM

Hey I received the modchip from a customer about a year ago. The bios went corrupt and just booted origanal bios for him. I hooked him up and just removed his chip and kept it since he didn't want it. Well a lot of my xbox stuff went into storage and long story short I started to work on some of the stuff again. I noticed the chip was installed on a 1.0-1.1 xbox that was previsously tsop flashed. Upon fixing some old solder joints the chip's two built in leds now glow upon booting. Blue and Red. I can disable the modchip with eject button and it boots my tsop bios. Although if I try to boot with the chip enabled the xbox frags. I was wobdering if it would be possible to reflash this chip. I think it's a v.3 or 2. It's blue and does not have the dip switches. I just saw it not to long ago but I can't remember the number. any help would be appreciated thanks a lot.


-Carl

#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 07 December 2008 - 02:50 PM

Not sure try posting here,

http://www.smartxx.com/forum/

Sounds like a duff chip unless you can boot the Cromwell Bios to reflash the chip in recovery mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users