Jump to content


Photo

2.00 Error Again.


  • Please log in to reply
1 reply to this topic

#1 Bloodfin

Bloodfin

    X-S X-perience

  • Members
  • PipPip
  • 425 posts

Posted 07 September 2008 - 09:45 PM

Hi,


I had this trouble before and it worked its way out some how but I never figured out exactl what I did.


I wanna use this skin.....SKIN..... but I get a error saying I need a version of 2.00 or higher.

Here is a screen shot of my info.....


IPB Image


I know I need to update my XBMC-SVN, I just had to re-do my HDD from scratch so Im on my way there next but what can I do about this skin problem?

#2 Hitcher

Hitcher

    X-S X-perience

  • Members
  • PipPip
  • 424 posts

Posted 09 September 2008 - 10:16 PM

Nothing, it's too old and will need to be updated to run on the latest XBMC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users