Jump to content


Photo

Upload Works...but Not The Films


  • Please log in to reply
4 replies to this topic

#1 petsy555

petsy555

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 September 2008 - 11:23 PM

Hi,

New here. smile.gif I recently bouht a modded Xbox with the hard drive exchanged for a bigger one. My machine runs XBMC and everything works fine. The box was "made" by a guy who's made hundreds of 'em. The modchip is a Duox. You need to know this before we move on.

Anyway, I've tried to connect to my Xbox via my router. I succeded in doing this and subsequently uploaded a couple of divx films to my hard drive. I put the films on the F: drive and in the folder named videos or something like that. The folder where the games are was named games and all the games work fine so I naturally assumed this was the right place to put my films.

The uploads finished and I disconnected everything and started the Xbox. I went to the "my films" section in XBMC but the films were nowhere to be found. I can't see anything - the folder is completely empty! The films were regular 7-900 meg divx films and my box is supposed to be able to playback those so I do not get it. What am I doing wrong? Please note that I put my films directly into the F:/videos folder and not in sub-folders.

Most people seem to be having trouble even "getting into" their Xbox but this all worked fine for me. Problem is, I can't see the films. They're just gone.

Please help me out. Thanks. sad.gif

#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 September 2008 - 12:20 AM

Go to the "Add Source" icon in Videos and add the location you put your video files.

#3 jakejm79

jakejm79

    X-S X-perience

  • Members
  • PipPip
  • 389 posts

Posted 09 September 2008 - 03:27 AM

Also if you use Library mode in XBMC you will have to add the movies to your database till they show up.

#4 petsy555

petsy555

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 September 2008 - 12:47 PM

Hi.
Thanks. I found my movies now - but in the "my files" section, on drive F: and the folder specified. Pardon me if I sound stupid and I think this procedure might be what you're describing in your previous answer. But how do I add my movies so that they show up in the "my films" section. Or can that not be done?

#5 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 09 September 2008 - 03:07 PM

http://xbmc.org/wiki...g_Media_Sources




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users