Jump to content


Photo

Modchip Going Ou?


  • Please log in to reply
2 replies to this topic

#1 bammerchapman

bammerchapman

    X-S Enthusiast

  • XS-BANNED
  • 6 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 September 2008 - 08:38 AM

Well as the title says, my box has been responding slow lately. I have a Duo X2 Modchip. When I turn the xbox on, it stays on the XBox screen for about 2 or 3 minutes until the slayers screen comes up. Then when I launch a game, it takes about the same amount of time to load. It never used to before. I've already tried to restore the evox.ini file that I had last. Anyone have any ideas?

Can this be a hardware issue? As in my hard drive is going out or something? Any help would be greatly appreciated.

#2 lAze_a55

lAze_a55

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:none

Posted 15 September 2008 - 02:55 PM

I would lean towards a hard drive problem.

#3 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 16 September 2008 - 08:05 AM

dude, you double posted this, so check out the answer i gave to your other thread.



QUOTE
well, it doesn't seem to be modchip-related, so you may be in the wrong forum...of course, i could be wrong.



when you launch a game disc, does the same thing occur? have you tried using a different program for your dashboard? (xbmc, avalaunch, etc)



this sounds like an issue booting the dashboard software. could be a slow responding (or failing) HD also...



admins, please close the other thread.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users