Jump to content


Photo

Bricked Xbox?


  • Please log in to reply
5 replies to this topic

#1 jtz

jtz

    X-S Enthusiast

  • Members
  • 8 posts

Posted 17 September 2008 - 02:37 PM

Ok I was putting songs on it and when I boot up into xbmc (my defualt dash) The logo shows up for a split second, and dissapears. I can STILL access The microsoft dash, and I might be able to play games. Should I just pop in splinter cell and re-install? blink.gif

Or can someone link me to something.
I would use AID if I had a Torrent program and even If I got one
I couldnt really use it because I would have to open the ports witch Im
not gonna do.
Thanks for your help.
Jake

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 17 September 2008 - 02:46 PM

http://forums.xbox-s...&...t&p=4343196

Try XBMC's recovery console, courtesy of Bomb Bloke

#3 jtz

jtz

    X-S Enthusiast

  • Members
  • 8 posts

Posted 17 September 2008 - 10:31 PM

QUOTE(ldotsfan @ Sep 17 2008, 03:22 PM) View Post

http://forums.xbox-s...&...t&p=4343196

Try XBMC's recovery console, courtesy of Bomb Bloke

It said like keymap error or something and it said push anybutton to reboot. I did and it just went black again
Sould I just COMPLETELY re-softmod my xbox? Or would that cause further problems?

#4 Stefan Leroux

Stefan Leroux

    X-S X-perience

  • Members
  • PipPip
  • 307 posts
  • Location:Scotland, UK
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 17 September 2008 - 11:25 PM

QUOTE(jtz @ Sep 17 2008, 03:13 PM) View Post

Or can someone link me to something.
I would use AID if I had a Torrent program and even If I got one
I couldnt really use it because I would have to open the ports witch Im
not gonna do.


What was the point of even bringing it up if your not willing to try it? We can't give the links out... its still using XDK to my knowledge. Try a little google. Or else torrent for half an hour, then remove the ports again.

QUOTE(jtz @ Sep 17 2008, 11:07 PM) View Post

It said like keymap error or something and it said push anybutton to reboot. I did and it just went black again
Sould I just COMPLETELY re-softmod my xbox? Or would that cause further problems?


I assume this happened after you tried to change the thumbstick to do the dpads work? Does the recovery console let you FTP? If so, change the keymap back to the default one (found in T3CHs compiles) and see if that at least solves that part, although I doubt it could have caused everything. Did you edit anything on the skin, or anything else that may shed a little light. Anything done before the last reboot could be the cause.

#5 jtz

jtz

    X-S Enthusiast

  • Members
  • 8 posts

Posted 18 September 2008 - 02:34 PM

grr.gif
Ok, I woke up, And I went to turn on my xbox, and it boots up to the clock setting (so I set the clock) and it says occasnaly xbox updates itself...soi tried re-installing the softmod and it wouldnt work. wtf should i do?

#6 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 6,567 posts
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 18 September 2008 - 03:54 PM

I've merged your threads. You do not need more then one for the exact same topic.

Get a copy of Krazie's NDure auto-installer pack and install it in exactly the same way as you did your original softmod. This should fix your current problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users