Jump to content


Photo

Did You Get An Rrod? Which 360 Version?


  • Please log in to reply
213 replies to this topic

Poll: Did you get an RRoD? Which 360 version? (if several pick most recent version)

Did you get an RRoD? Which 360 version? (if several pick most recent version)

You cannot see the results of the poll until you have voted. Please login and cast your vote to see the results of this poll.
Vote Guests cannot vote

#61 rastaman108037

rastaman108037

    X-S Senior Member

  • Members
  • PipPip
  • 278 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 01 October 2008 - 03:05 AM

I've got a xenon that's still working. Though I still haven't fixed the internal wireless...Wireless controllers only work if I plug in a dongle.

#62 HiddenSniper

HiddenSniper

    X-S Young Member

  • Members
  • Pip
  • 35 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 02 October 2008 - 04:40 PM

A friend of mine got the RRoD last November. I got the RRoD August of this year. My older brother got the RRoD yesterday...

I'm about to just give up on Microsoft.

#63 ipn0r0spo

ipn0r0spo

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Italy
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 October 2008 - 09:51 PM

xenon, bought on day one:

graphic glitches a month after purchase
m$ fixed it
about 2 month ago RROD
fixed it with x-clamp now dead forever

planning to buy another one

#64 moqigoli

moqigoli

    X-S Enthusiast

  • Members
  • 17 posts

Posted 02 October 2008 - 11:19 PM

heh theres 360 no's

#65 BRD

BRD

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Location:Massachusetts
  • Interests:BMX, Riding Unicycles, Video Games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 October 2008 - 12:14 AM

Had a November 2005 360, shit the bed after a year. Got it replaced, then got E74 in July 08. They replaced the motherboard (I think), we'll see.

#66 Toysrme

Toysrme

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 October 2008 - 04:38 AM

two Xenon
one Zepher
one Falcon
one Opus


The fact of the matter is that it will never improve. The solder joints are still bad. The heatsinks will still not stay on evenly. The ramdac chips still fail just as often. The hard drives are still the same stupid unreliable models who's makers wont put a 1 year warranty on when they sell them to microsoft.


Forget the xbox more like the shitbox :\

Edited by Toysrme, 06 October 2008 - 04:41 AM.


#67 metalgear1

metalgear1

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 06 October 2008 - 06:14 PM

QUOTE(juntistik @ Sep 23 2008, 11:20 PM) View Post

I have a launch Elite without any problems what-so-ever.



YEP!! mee too
however I had a Launch "Premium" that went back for "repairs" a total of six times.

#68 mafiafan123

mafiafan123

    X-S X-perience

  • Members
  • PipPip
  • 459 posts
  • Location:Dallas,TX
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 07 October 2008 - 06:33 AM

No on falcon which i have had 2 of and no on Zephyr but on Xenon i had one that froze all of the time but never rrod

#69 t0m

t0m

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 09 October 2008 - 05:23 AM

i got my xenon in august 07 and its still fine. got a falcon in spring 08 and its ok too. also sold a falcon (of unknown age) that i fixed the dvd drive in that is also still working fine.

on the other hand, out of all the 360s that people bring me to 'look at', rrod out numbers all the other problems combined.

#70 gatorayde

gatorayde

    X-S Senior Member

  • Members
  • PipPip
  • 151 posts
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 11 October 2008 - 12:11 AM

one 06' xenon, my 08' elite (zephyr) is still working.

#71 logicbomb.de

logicbomb.de

    X-S X-perience

  • Members
  • PipPip
  • 326 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 11 October 2008 - 12:26 AM

Got a Zephyr, mfr Date 07-03-2007

No RROD but the ANA chip will fail again any day now,

was getting blue artifacts in dark areas then MASSIVE video glitches upon boot, sound worked okay but video output was glitched to hell and back, looked like an NES game that wouldn't boot (rember those?).


Towel Tricked it back to life, but I got MS on speed dial for my coffin just in case!!

Edited by logicbomb.de, 11 October 2008 - 12:27 AM.


#72 Juise

Juise

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 11 October 2008 - 06:39 PM

1 xenon built in 05
1 zephyr built in 07

The xenon has been eraser modded, whisper fanned, Arctic Silvered, x-clamped, heat gunned, and even had an extra fan added. Sadly nothing works for more then a few months. My latest attempt involves making the dvd drive external and putting a CPU heatsync with fan on the GPU. Well see how long this last.

The zephyr has just been heat gunned once.

I also have a Falcon (hasnt RRoD) that i will trade for a jasper when they are abundant.

Edited by Juise, 11 October 2008 - 06:41 PM.


#73 i800phyco

i800phyco

    X-S Senior Member

  • Members
  • PipPip
  • 238 posts
  • Location:ham lake mn,
  • Interests:running over jackalopes in my car wow people realy read these and your proof
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 13 October 2008 - 04:27 AM

Somehow my launch unit is still working.
I figure it's bound to fail any moment thou.

#74 jimmsta

jimmsta

    X-S Senior Member

  • Members
  • PipPip
  • 234 posts
  • Location:NJ
  • Interests:meh. Xbox 360 hacking... and other such things.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 October 2008 - 04:44 AM

My Xenon has failed. I've managed to get it to randomly start up if it is cold to the touch, but otherwise, I get a red ring of death. sad.gif Unfortunatly for me, I installed of the xecuter mods for the DVD drive, but never ended up using it. I guess I'll hold on to this box for a while. I've already ordered a (hopefully v3.1) new elite from Amazon.com, which should be here by Tuesday or something.

I've had this box since May of 2005 (does that sound right?), and haven't had any problems until today. Then again, I didn't really play many games up until Halo3 came out... then rock band, and most recently rock band 2...

#75 The Prankster

The Prankster

    X-S Senior Member

  • Members
  • PipPip
  • 208 posts
  • Location:New Hampshire
  • Interests:Electronics, technology etc.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 13 October 2008 - 05:31 AM

I've had 4 Xenons get it, two of them I fixed with lawdawgs tutorial, the others just suck weener. Wouldn't have hurt M$ to put a little more time an effort into the cooling and quality of these bricks they gave me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users