Jump to content


Photo

Is My X-box Dead?


  • Please log in to reply
24 replies to this topic

#1 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 27 September 2008 - 02:49 AM

Hi, ive been for several hours looking for a solution of a problem that hapens to me.
Ive the xbox already some years with the Mediacenter, i did not put it,a friend made me, so I do not know the steps to follow, but I have been reading enough to come within this things.
The problem is that the xbox before, when starting the dashboard gave the green ms,then pass and go to mediacenter, but now suddenly, the screen simply turns black and gives only the green light wheni press to open the DVD, the green light flashes but nothing happens.
Can anyone help me??

Sory 4 the bad english.

Thx

#2 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 27 September 2008 - 03:28 AM

I was just thinking, as the xbox already modded, is there a way just to put a fresh instalation on it?? maybe solve the problem??!!

#3 Mikesshunk

Mikesshunk

    X-S Senior Member

  • Members
  • PipPip
  • 286 posts
  • Location:Shippensburg, Pennsylvania
  • Interests:Modding, Electronics, Football.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 27 September 2008 - 03:52 AM

Will it read retail games or a copy of Slayers or something like that? Also, is the hard drive the stock one or not and if it isn't, do you have the stock one?

#4 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 27 September 2008 - 10:28 AM

Hi, the hdd is the original one Seagate Model st310014ACE, i think maybe the problem is on the DVD player, does the Xbox whorks without the dvd plug in?? Just with the hdd, is that possible??

#5 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 27 September 2008 - 11:18 AM

Ok, ive removed the dvd player and it boot, but give a green screen with the nunber 12 on the left top. i think it is a error code, i turn it off and tried to turn it on again but no luck, it did not boot again , it only boot one. Stange?? or not??


#6 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 29 September 2008 - 01:05 AM

Ive found the error codes and yes the 12 is an error related to the dvd, i have connect the dvd again and sometimes it boot another no, is the any way to overrite the dvd rom?? Or qere can i buy one cheap??
Please help, many thx

#7 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 September 2008 - 03:10 AM

When the console gives a black screen, is this before or after it goes through the flubber sequence (the bit before your dashboard appears)?

#8 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 30 September 2008 - 01:06 AM

Hi, thx for the help, it after no fluber no nothing it just light the green light, make noises from the dvd rom and nothig more, some times but rarerly it boot normal.
Im trying to understand if the dvd rom is related??!! If there is a chance to put a new bios or new boot with the dvd rom not connected or broken??
Or my only chance is to get a new one??

Many thx

#9 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 30 September 2008 - 04:32 AM

I'm doubting the DVD drive is the cause of your problems... I reckon there's a problem with the motherboard. Probably the TSOP chip.

What version is your console?

If you turn the console on for say 20 minutes, then turn it off then on again, does that make any difference?

#10 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 30 September 2008 - 03:33 PM

QUOTE(Dorf @ Sep 30 2008, 08:42 AM) View Post

no fluber no nothing it just light the green light, make noises from the dvd rom

Coma xbox?

#11 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 30 September 2008 - 11:32 PM

QUOTE(Bomb Bloke @ Sep 30 2008, 05:08 AM) View Post



If you turn the console on for say 20 minutes, then turn it off then on again, does that make any difference?


Ill try...

#12 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 02 October 2008 - 01:06 AM

Hi, some sucess, after several trays, pulling the cd plate, back and foward, i think ive find something, if i disconnect the xbox from ac, then connect again, then press several times the eject button it somtimes whorks, give me the flubber and then the xbmc.
I think the problem is really on the dvdrom, or no??
Because when the xbox do not boot up, the only thing i listen es the dvd rom making 3 noisses, and when press eject nothing happens and the screen just stays black.
Has i said ( dont if is related) when i disconnect the ac then connect again and press the eject button several times when the dvdrom opens it boot normaly, strange or not??
And now ill leave the xbox on, is there anything that i can do to it to overpass this?? Or it is really a hardware problem??
Many thx for your help.

#13 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 02 October 2008 - 03:35 AM

I suspect your system is what you call a "coma console", meaning that there's a problem with the TSOP (which holds the BIOS, which is required for the system to start up correctly).

It seems to me that once it warms up a bit it works... But that's hardly an ideal solution.

What I recommend is flashing your TSOP, but you'll need to work out your console version first.

#14 Dorf

Dorf

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 02 October 2008 - 04:47 PM

QUOTE(Bomb Bloke @ Oct 2 2008, 04:11 AM) View Post

I suspect your system is what you call a "coma console", meaning that there's a problem with the TSOP (which holds the BIOS, which is required for the system to start up correctly).

It seems to me that once it warms up a bit it works... But that's hardly an ideal solution.

What I recommend is flashing your TSOP, but you'll need to work out your console version first.


Hi, bomb thx for the help, ive now found that if i press several times the eject button,the cradle opens, sometimes it gives the flubber, and then boot the xbmc, and sometimes it only boots the flubber, and then gives a black screnn.
If i press the eject button again it just turn off and then ive to press it again several times, for it to boot.
Ill tried to find the model, ok??


#15 poochy1790

poochy1790

    X-S Enthusiast

  • Members
  • 20 posts

Posted 02 October 2008 - 05:15 PM

QUOTE(Dorf @ Oct 2 2008, 08:23 AM) View Post

Hi, bomb thx for the help, ive now found that if i press several times the eject button,the cradle opens, sometimes it gives the flubber, and then boot the xbmc, and sometimes it only boots the flubber, and then gives a black screnn.
If i press the eject button again it just turn off and then ive to press it again several times, for it to boot.
Ill tried to find the model, ok??


hey, i had that same problem but now my xbox wont turn on at all...and when i plug it in i here a sizzling nows in the back of the xbox...can anyone helppost

ps..sorry for psting here i dont no who to make my own thred




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users