Jump to content


Photo

Help Needed: Xodus Matrix


  • Please log in to reply
4 replies to this topic

#1 ext23

ext23

    X-S Enthusiast

  • Members
  • 11 posts

Posted 28 September 2008 - 10:06 AM

i got an old modded xbox from a friend recently. he hadn't used it for years and it was just collecting dust on a shelf, but the story is that he modded it himself a long time ago and forgot how to operate it. i can't figure it out myself either.

we think the xbox still has a dash and xbmc loaded on it (no clue which dash/version) but we can't figure out how to boot it up. so here's the situation:

there are two switches on the side that are used to turn the modchip on and off. so there are four possible combinations: down/down, up/up, down/up and up/down. each configuration gives a different light. through some preliminary research i've been able to ascertain that i need a solid green light on the modchip. i can boot to the microsoft dash, which gives a flashing green light. when i have a solid green light, however, the xbox powers on but nothing comes up on screen, not even the xbox splash screen.

i haven't been able to try FTPing to the xbox yet cause i currently don't have a router. but will i be able to access the xbox even if it's booted to the ms dashboard?

my friend tells me this modchip is able to be flashed using a boot CD.

so my questions are:
  • how do i configure the two switches to boot to the mochip/custom dash?
  • is it possible that i could load a custom dash/xbmc from a boot disc?
  • if so, what disc do i need/what apps do i need to put on the disc?

any help would be great, thanks in advance!


#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 September 2008 - 11:37 AM

http://www.xbox-scen...ternal-spst.php



#3 ext23

ext23

    X-S Enthusiast

  • Members
  • 11 posts

Posted 29 September 2008 - 01:45 PM

thanks for your reply, that explains a lot, BUT...

when the swtiches are set so the light is solid green (ie. matrix bios booted up) i get a black screen. where do i go from here?

#4 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 29 September 2008 - 03:17 PM

I don't actually own a Matrix myself. Try using BoardReader search function on the forum to see if you find anything similiar.

#5 ext23

ext23

    X-S Enthusiast

  • Members
  • 11 posts

Posted 30 September 2008 - 01:29 AM

thanks again. for some reason completely unknown to me the whole thing started working again last night.

a quick evox.ini hack and a fresh install of xbmc = happy camper.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users