Jump to content


Photo

Heatgunned Mobo Rrod Gone But Games Freeze


  • Please log in to reply
7 replies to this topic

#1 manuforti1314

manuforti1314

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Scotland
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 30 September 2008 - 11:44 PM

I need some help and advice please.

My 360 was 3RROD with 0102. I heatgunned top and bottom, applied AS5 and reassembled with screws and washers on the heatsinks. Back to life we came and played my backup of Tiger Woods 08, 18 holes. (2 under par)

That was last night. Tonight the 360 freezes and occasionally gives a red tartan like screen 5 minutes after gameplay begins. If i immediately restart the 360 it starts fine as if nothing was wrong. I can leave the dash sitting and nothing nasty happens. Everything is fine if I stream a divx. I tried a normal dvd movie and shortly after it starts it freezes. I've tried both a RGB scart and VGA (1024x768). Both do the same.

Conventional wisdom would be to try heatgunning again for a bit longer but the fact that the 360 seems fine unless the dvd drive is being used has me wondering if the problem lies there. Drive is a samsung.

I haven't put the 360 into the cage yet incase this is warping the board, the fans I have a talismoons running at stock voltage.

Everytime is freezes it can be started fine. Not seen a RROD in about 20 restarts.

Any ideas?

#2 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 01 October 2008 - 09:04 AM

QUOTE(manuforti1314 @ Oct 1 2008, 01:20 AM) View Post

I need some help and advice please.

My 360 was 3RROD with 0102. I heatgunned top and bottom, applied AS5 and reassembled with screws and washers on the heatsinks. Back to life we came and played my backup of Tiger Woods 08, 18 holes. (2 under par)

That was last night. Tonight the 360 freezes and occasionally gives a red tartan like screen 5 minutes after gameplay begins. If i immediately restart the 360 it starts fine as if nothing was wrong. I can leave the dash sitting and nothing nasty happens. Everything is fine if I stream a divx. I tried a normal dvd movie and shortly after it starts it freezes. I've tried both a RGB scart and VGA (1024x768). Both do the same.

Conventional wisdom would be to try heatgunning again for a bit longer but the fact that the 360 seems fine unless the dvd drive is being used has me wondering if the problem lies there. Drive is a samsung.

I haven't put the 360 into the cage yet incase this is warping the board, the fans I have a talismoons running at stock voltage.

Everytime is freezes it can be started fine. Not seen a RROD in about 20 restarts.

Any ideas?

There still is a cold joint, adjust the tightness of the screws, if this doesnt solve it give the heatgun another go and make sure that you use the timings made in my tutorial, otherwise you might end up not having it reflowed properly again...

#3 manuforti1314

manuforti1314

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Scotland
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 01 October 2008 - 06:51 PM

QUOTE(Wilhelm_I @ Oct 1 2008, 09:40 AM) View Post

There still is a cold joint, adjust the tightness of the screws, if this doesnt solve it give the heatgun another go and make sure that you use the timings made in my tutorial, otherwise you might end up not having it reflowed properly again...


i checked the screws and gave them a slight tighten. 360 ran for about 30mins then froze.

guess the heatgun is needed.

cheers

#4 manuforti1314

manuforti1314

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Scotland
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 04 October 2008 - 11:09 AM

QUOTE(manuforti1314 @ Oct 1 2008, 07:27 PM) View Post

i checked the screws and gave them a slight tighten. 360 ran for about 30mins then froze.

guess the heatgun is needed.

cheers


ok, heatgunned again for 4 min top and bottom. Reassembled and we are working. Played for about 2 hours last night and 1 hour this morning, no freezing or any other glitches.

thanks for the help and the tutorial.

cheers

#5 bonzof.pl

bonzof.pl

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 160 posts
  • Location:Poland
  • Interests:Poland
  • Xbox Version:unk
  • 360 version:none

Posted 04 October 2008 - 12:08 PM

returns blink.gif

#6 manuforti1314

manuforti1314

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Scotland
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 05 October 2008 - 12:19 PM

well the freezing has returned along with a strange ability. i've not heard of this before but the 360 starts and shows 3 RROD but runs and goes to the dash. it sits happily at the dash with 3 flashing red lights.

i cant connect a wireless controller but the media remote seems to work.

almost giving up on this one, becoming more trouble than it's worth.

#7 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 05 October 2008 - 04:28 PM

QUOTE(manuforti1314 @ Oct 5 2008, 01:55 PM) View Post

well the freezing has returned along with a strange ability. i've not heard of this before but the 360 starts and shows 3 RROD but runs and goes to the dash. it sits happily at the dash with 3 flashing red lights.

i cant connect a wireless controller but the media remote seems to work.

almost giving up on this one, becoming more trouble than it's worth.

Heard this once before, cant remember which secondary error code the guy had, what are you getting?

#8 manuforti1314

manuforti1314

    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Scotland
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 06 October 2008 - 08:46 PM

i didn't check the secondary code. ohmy.gif

it did it twice, always after a freeze. the 360 is working fine for a while then freezes.

if it does it again i'll be sure to check.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users