Jump to content


Photo

Standard Retail Hardrive Wont Unlock


  • Please log in to reply
1 reply to this topic

#1 Damnnationx

Damnnationx

    X-S Enthusiast

  • Members
  • 7 posts

Posted 01 October 2008 - 10:03 PM

Used the hot swap method to softmod my GF xbox and all has worked well have been playing with various software for xbox and had no problems that have not been sorted using this forum untill today.
Currently have got Avalaunch running and it started to freeze on the main splash screen untill finally it would not go past it. nor could i ftp to box to check files. Using the hhd program i had used previously with backed up eeprom data (passwords etc) i managed to unlock the drive and get it running but the evox was not installed corectly so i tried again only to find the drive wont unlock now using the same data.

Any help be appreciated as it wont unlock i cant therefore format the b******

Thanks mates

#2 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 02 October 2008 - 03:47 AM

If the drive isn't unlocking in your PC, then what happens when the console tries to boot off it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users