Jump to content


Photo

Xbox V1.6 Starts With Green Led And Then Flashing Red Led (no Video)


  • Please log in to reply
13 replies to this topic

#1 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 October 2008 - 01:47 PM

Hi,

I've got a xbox from a friend to repair.
He said that he wanted to configure it with a 1080i resolution and that he accidentally deleted the eeprom.

I don't know if this is true, because i don't know if that is possible.

But the problem with the xbox is the following:
When I press the power-button, the xbox's led lights up green and then immediately starts to blink red.
The is also no sound or video on the screen.

I thought the problem would be solved it I installed a modchip.
So I've installed a DuoX2, but it still has the same problem.

Is there a solution for this?

Thanks in advance!

Grtz..
Ruben

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 October 2008 - 02:09 PM

According to this flashing green then solid red is a bad EEPROM image, and the fix is here.

You'll need his backup copy of his eeprom. If he doesn't have one then you could use another eeprom backup so long as its from an identical Xbox version. From memory 1.0, 1.2-1.5, and 1.6 have different eeprom images, but you'd need to check.

I've never had to do this, but I'm fairly certain that two xboxes with identical eeproms couldn't play on Xbox Live or via system link. You could probably burn your eeprom onto his xbox, then use ConfigMagic to change the MAC address and serial number back to their original values, but I'm guessing.....and I suspect that you'd still have problems on Xbox Live.

Edited by Heimdall, 03 October 2008 - 02:10 PM.


#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 03 October 2008 - 03:53 PM

Try flashing X2 5035 (run088 said this will bypass eeprom check) or Flashbios 3.0.3 Unauthorized (this one embed all versions of eeprom contents in the bios itself) to the modchip

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 October 2008 - 04:08 PM

@ldotsfan: Nomatter how fast I learn, there's always so much more out there... definitely a journey rather than a destination!! biggrin.gif

I'm off to find a copy of flashbios 3.0.3 Unauthorized - just in case I ever need it!

#5 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 October 2008 - 04:35 PM

So if i get this right..

I need to flash a bank of my duox2 with flashbios 3.0.3
So I need to place the chip in a working xbox. (I have a working v1.1, is that ok?)
Then burn a flashdisc to boot in that xbox together with the right bios file..
(Like:EurAsia Pro Generic Flash Disc v1.3)
Then run this to flash the chip. (Can I use bank 1? since that doesn't work on a v1.6 xbox anyway.)

After this I can put the chip in the defective xbox and let the magic happen..

correct me if i'm wrong.. I'm new to this procedure..smile.gif

Thanks for the fast replies btw.



#6 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 03 October 2008 - 04:41 PM

QUOTE(conspiracy @ Oct 4 2008, 12:11 AM) View Post

So if i get this right..

I need to flash a bank of my duox2 with flashbios 3.0.3
So I need to place the chip in a working xbox. (I have a working v1.1, is that ok?)
Then burn a flashdisc to boot in that xbox together with the right bios file..
(Like:EurAsia Pro Generic Flash Disc v1.3)
Then run this to flash the chip. (Can I use bank 1? since that doesn't work on a v1.6 xbox anyway.)

After this I can put the chip in the defective xbox and let the magic happen..

correct me if i'm wrong.. I'm new to this procedure..smile.gif

There is a difference between 3.0.3 and 3.0.3 unauthorized.

#7 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 October 2008 - 04:58 PM

To save you doing the same search I've just done, I think that flashbios 3.0.3 unauthorized is in the usual place under Xecuter bioses - /flashbios_cromwell/_unofficial/image.bin.

......and your proposed method is the same as the one I'd worked out - but I've never tried it either, so it's no more than educated guesswork on my part! unsure.gif

#8 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 03 October 2008 - 05:33 PM

Ok, thanks for the info!
I'll try it later and will post the result.

#9 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 October 2008 - 02:39 PM

Ok, I flashed the DuoX2 with Flashbios 3.0.3 Unauthorized.
Everything worked like a charm.
But I can't get it to boot.

It tries to boot 2 times and the 3th time it gives a frag (red led, green led, red led, green led,...)

I think the problem is with the bios size.
It is 256kb and the bank of the chip is 512kb.
But I can't find a 512kb version and I'm having trouble resizing it myself.

With XBtool of EVtool I get following error when I load the bios file:
Kernel extraction failed.

Any ideas?

EDIT: Isn't it possible to reflash a bank from the chip?
Because now the xbox can't boot anymore from that bank so I can't boot the flash cd anymore!

Edited by conspiracy, 05 October 2008 - 02:52 PM.


#10 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 October 2008 - 03:09 PM

Use x2bm to resize the BIOS. XB2ool and Evtool are for modded "standard" xbox BIOSes, not for Flashbios.

You can do it from the command line, but I can't remember the syntax......

I'd guess you'll have to put the chip back in the 1.1 Xbox, boot from the other bank, reflash the Flashbios bank, then move it back.

EDIT: Just found it.

copy /b bios.bin+bios.bin newbios.bin

Edited by Heimdall, 05 October 2008 - 03:21 PM.


#11 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 October 2008 - 04:08 PM

Ok, I've got it working.
I managed to make the bios file bigger and now it worked.

But the eeprom for v1.6 on the Flashbios 3.0.3 Unauthorized bios is NTSC.
And now I only get a black/white screen.
Where can I get a PAL v1.6 eeprom?
Now I can replace the eeprom with configmagic.

also.. wich Xecuter bios should I use to flash the chip back?
Would that be Xecuter3 ?

Edited by conspiracy, 05 October 2008 - 04:12 PM.


#12 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 October 2008 - 05:37 PM

QUOTE(conspiracy @ Oct 5 2008, 05:44 PM) View Post

But the eeprom for v1.6 on the Flashbios 3.0.3 Unauthorized bios is NTSC.
And now I only get a black/white screen.
Where can I get a PAL v1.6 eeprom?
Now I can replace the eeprom with configmagic.


I made the xbox PAL by using Enigmah-X PAL-NTSC Video Selector.

#13 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 October 2008 - 10:36 PM

QUOTE
also.. wich Xecuter bios should I use to flash the chip back?
Would that be Xecuter3 ?


X3 BIOS is for X3 chips only. I'd use X2.5035.

#14 conspiracy

conspiracy

    X-S Enthusiast

  • Members
  • 8 posts

Posted 05 October 2008 - 10:49 PM

Ok, I've got everything working perfect now.
I only have to replace the original hard drive of the v1.6

Thanks for all the usefull help! laugh.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users