Jump to content


Photo

My Burns Bad, Friend's Burns Ok


  • This topic is locked This topic is locked
3 replies to this topic

#1 shafnitz

shafnitz

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 October 2008 - 09:42 AM

Please believe me when I say I have researched this all over the place and I've tried everything so I'm completely at the end of my rope. I have no clue what else to do...

Every single burn I have made has problems. I get the Disc Unplayable error message. I can get the disc to finally play after ejecting it and closing dvd drive multiple times. There is no consistency to making a disc work. Sometimes my 360 will play it on the first try, other times it can take me 30 minutes.

I have had a friend burn a few of the exact same backup ISOs on his computer using the exact same stack of Verbatim discs and every single one of them works perfectly fine.

Here's what I have tried:
- At first I thought it was my NEC 3550A burner, so I tried multiple firmwares for it. No change.
- I thought maybe it was just the burner itself, so I bought a Pioneer 116. No change.
- I found the exact same drive my friend is using: a Pioneer 112. No change.
- I thought it was my PC. I tried my two home PCs (older custom built AMD box and an older Dell) and my work PC (brand new Quad-core Dell). Same results no matter which computer I burned on.
- I thought maybe some software I have installed on all my machines was causing issues. So I burned a game in Ubuntu. Same problem.
- Last resort, I calibrated the pot on my 360's Hitachi DVD-ROM drive. Didn't change a thing.

If anyone has been in a similar situation, any information would be helpful.

Edited by shafnitz, 11 October 2008 - 09:43 AM.


#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 11 October 2008 - 02:11 PM

Details on what you used to rip the originals would help. the issue could be in the rip not the burn

#3 shafnitz

shafnitz

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 October 2008 - 09:54 PM

I don't know all the specifics about the drive itself. I used my friend's drive to rip the ISOs and I used Xbox Backup Creator, just like he does. He's been using the drive to rip his ISOs for over a year now and hasn't had any issues. He walked me through the ripping process. Also, I've had him burn my ripped ISOs for me and his burns from the same ISOs work fine on my 360. I don't think it's a problem with the ISOs.

Edited by shafnitz, 11 October 2008 - 09:59 PM.


#4 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 11 October 2008 - 10:26 PM

Sorry we only help people who are doing the whole backup themself.
It would make things way too easy for people to use this site to get help on image of questionable origin.
closed and do not post on this again

Assuming ^^ this is all good, then your image would be OK so it has to be your hardware.

Potential problem could be your laser is degraded
If it is your drive then you can 1) clean the lens, 2) try pot calibration, and 3) finally replace the laser.

closed,
soso





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users