Jump to content


Photo

Zelda


  • Please log in to reply
3 replies to this topic

#1 luther349

luther349

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,369 posts
  • Location:irvine ky
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 October 2008 - 08:33 PM

i just got this game for the wii. i get the fishing pool and it says to eq it but i cannot bring up the window in the game. it says to press - i get nothing what am i doing wrong hear. is there something i need to do or someone i need to talk to before these keys become active. also my home menu does not seem to do anything.

Edited by luther349, 14 October 2008 - 08:35 PM.


#2 luther349

luther349

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,369 posts
  • Location:irvine ky
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 October 2008 - 01:59 PM

i still cant figure this out + - and home all do not respond when playing zelda. no other games are affected.

Edited by luther349, 15 October 2008 - 02:00 PM.


#3 luther349

luther349

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,369 posts
  • Location:irvine ky
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 October 2008 - 05:04 PM

problem fixed seem my wremotes tilt senser is shot and has a odd effect on zelda flipping the remote upside down and hitting the buttons works. thats buttons facing down. odd it effects no other games including Mario galaxy. but tis systems been threw many kids nabers and adults lol im surprised the remote works at all.

Edited by luther349, 15 October 2008 - 05:05 PM.


#4 throwingks

throwingks

    X-S Freak

  • Head Moderators
  • PipPipPipPipPip
  • 1,957 posts
  • Gender:Male
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 October 2008 - 03:03 AM

Glad it's fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users