Jump to content


Photo

Going In Circles


  • Please log in to reply
3 replies to this topic

#1 putbinoot

putbinoot

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 October 2008 - 03:55 PM

Hi All
Will put my hands up and say this is the first time i have modded an xbox, i am trying to a: work out what i did wrong (although i have fixed it) and b: what really should be happening.
OK used the following
sid v.2 splinter cell(old i know but ididn't at the time), which says it has the following

+ Evox M8+ 1.6 BFM BIOS (with G Drive Support for HDD Upgrades).

+ Unleash 0.37.1218 Build 543 and Evolution X 1.8.3935 for Dashboards.

when i ftp into box after just doing the mod ithink i had the following
fonts-folder
sid-folder
skins-folder
config-file
items-file
evoxdash.xbe-file
xboxdash.xbe-file

now i am almost certain that's what i had in "c". now when using what i think is unleash dash (blue orb)
it had an option MS Dashboard which when clicked the screen just went blank. So in my wisdom im sure i changed xboxdash.xbe to msdash.xbe and when i rebooted got nothing and eventually error 16. so after hot swapping and putting xboxdash.xbe back into "c" as i had a copy of it everything now worked again, although i was to scared to delete msdash.xbe for some reason. Anyway to my questions if you are still here.

1 what file does the EVO X bios look for in "C" (looked for evo x bios wiki or anything but could not find it)
2 if it always looks for certain-namedash.xbe when you switch dash does it just rename the other dash file to certain-namedash.xbe or alter a file in the bios.
3 am i wright in thinking that if i want the link to ms dashboard to work i will have to install the msdash back in "c" i think it back up 2 as it has to folders in the backup folder MS folder and MOD folder whicj one would i use.
4 the reason i might want to put back msdash is i need it to enable certain video outputs to go over my component cable for connecting to plasma, is this true.
5 I know this is not the xnmc section but just incase you know in xbmc when you want to shutdown it gives you 4 options one of which is dash board i take it that supposed to take you back to the msdashboard and not the unleash or whatever dash you use as when i click it the screen just goes blank.
6 opps sorry one last thing why does it say in the config.xml file <MSDashBoard>C:\msdash.xbe</MSDashBoard> is that there just in case you put the msdashboard back in "C"
7 definately the last, it just come to mind. Read about xbox live looking for xboxdash.xbe so somebody changed how the mods work so the mod was called msdashborad and the original is actually xboxodash if you see what i mean.


I have read lots about this but seem to just be going in circles, maybe if i get the basics of what is supposed to be happening it will get me on the right path.

cheers for any help you can give.


#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 October 2008 - 08:48 PM

QUOTE
1 what file does the EVO X bios look for in "C" (looked for evo x bios wiki or anything but could not find it)

Each mod is different. Yours is looking for the Evoxdash.xbe on the C drive.
QUOTE
2 if it always looks for certain-namedash.xbe when you switch dash does it just rename the other dash file to certain-namedash.xbe or alter a file in the bios.

Correct. If you want to change from Evox dash to Unleash you would put the Unleash files in the root of the C drive. Rename Evoxdash.xbe to Evox.xbe and rename the default.xbe(Unleash) to Evoxdash.xbe. If you want to use XBMC, use the shortcuts instead. I am not a big fan of dropping all the files into the root of the C drive. It may not hurt anything, but that's just me.

QUOTE
3 am i wright in thinking that if i want the link to ms dashboard to work i will have to install the msdash back in "c" i think it back up 2 as it has to folders in the backup folder MS folder and MOD folder whicj one would i use.[/qoute]
Your dash should be looking for Xboxdash.xbe to run the MS Dashboard. Sometimes it looks for msdash.xbe. The only way to know is to look in the dash configuration file. In Evox it is Evox.ini and is at the top. I am not sure what UnleashX is looking for. Try using a file manger and browse to the location you have a backed up MS Dash. Try running it. If it works copy it to the C drive renaming it to Xboxdash.xbe. If the dashboard won't load it try renaming to msdash.xbe.
[qoute]4 the reason i might want to put back msdash is i need it to enable certain video outputs to go over my component cable for connecting to plasma, is this true.

You can enable the HD in the MS Dash. I don't know if it is necessary. I think XBMC will run without the MS Dash being set to HD. - Not sure though -

QUOTE
5 I know this is not the xnmc section but just incase you know in xbmc when you want to shutdown it gives you 4 options one of which is dash board i take it that supposed to take you back to the msdashboard and not the unleash or whatever dash you use as when i click it the screen just goes blank.

Correct, it should take you to the MS Dash. You can change the file you are loading in the settings blade.
QUOTE
6 opps sorry one last thing why does it say in the config.xml file <MSDashBoard>C:\msdash.xbe</MSDashBoard> is that there just in case you put the msdashboard back in "C"

That means your dashboard is trying to look for msdash.xbe on the C drive to run the MS Dashboard.

QUOTE
7 definately the last, it just come to mind. Read about xbox live looking for xboxdash.xbe so somebody changed how the mods work so the mod was called msdashborad and the original is actually xboxodash if you see what i mean.

You can have Xboxdash.xbe MSdash.xbe and msdashboard.xbe all on the C drive and all of them would load the MS Dash when they run. Not sure what Live looks for. I know the mod chip has to be off and the drive needs to be locked to that Xbox. If the Xbox was on Live before the mod the eeprom needs to be flashed with a virgin eeprom. Whew blink.gif

#3 putbinoot

putbinoot

    X-S Enthusiast

  • Members
  • 4 posts

Posted 16 October 2008 - 11:21 PM

QUOTE(1hotjob @ Oct 16 2008, 09:24 PM) View Post

Each mod is different. Yours is looking for the Evoxdash.xbe on the C drive.



Thanks for taking the time, could you guess at why the xbox would not boot when i changed xboxdash.xbe to msdash.xbe and left the evoxdash.xbe alone if it is supposed to be looking for evoxdash.xbe. Is there a way to find the bios file and look at it to see what it's saying.

thanks again.

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 October 2008 - 11:27 PM

It wouldn't boot because xboxdash.xbe is the dash that the original BIOS looks for when it boots, and if it isn't there then the box never gets as far as running the softmod files.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users