Jump to content


Photo

Hitachi 0078fk Spoofed As 0059dj Disk Problems


  • Please log in to reply
2 replies to this topic

#1 (v)ousey 2008

(v)ousey 2008

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 October 2008 - 07:24 PM

hi i have spoofed a hitachi 78 to a 59 also did firmware for back-ups it is loading them ok no problem there its just when i get in to game graphics start playing up will this be to do with bad back ups or bad flash?

any help plz as i dont want to be wasting dls to find out its firmware fault



#2 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 19 October 2008 - 08:23 PM

I can pretty much guarantee that bad graphics issues have nothing to do with flashing your drive. It is an all too common GPU issue. I guess the only possiblilty might be that the drive cannot read the disc quickly enough, due to either a bad burn or a dying laser, but I kinda doubt that is the issue. But, you should try burning slowly and on a different brand of disc if possible.

#3 (v)ousey 2008

(v)ousey 2008

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 October 2008 - 08:56 PM

thanks for the help the console had rrod not long back a got feeling it is the disk as i have 2 drives that work on this console and they both play originals no problem at all its just when i play back ups and the only one that is flashed to play back ups is the spoofed 0078 i thought it could been something to do with the fact is had been spoofed and firmware updated but ill jus have to try what you recommended ive got new dvd+r dls in post at mo so ill just try that when they get her thanks for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users