Jump to content


Photo

Backups Not Working After Flashing....twice


  • Please log in to reply
5 replies to this topic

#1 Tameanaka

Tameanaka

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 20 October 2008 - 03:53 PM

Ok, so I have two 360s. Both have 47 Hitachi drives and have both been flashed. One of the machines has worked flawlessly with all backups, the other works with only 2. I've ripped/burned the same games multiple times to check if they work, and no go. I first flashed it with the iXtreme 1.4 8x, then I tried the 12x and didn't get anything different. It's specifically a Hitachi 47DH drive. Is there anything I can do or try to solve this problem? I've also tried the trick where you leave the tray out then shut it off etc....Could this be a pot calibration issue? I really won't want to mess around trying to fix the pot.

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Gender:Male
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 20 October 2008 - 05:19 PM

If you don't want to mess with the pot tweaks then you can pickup a new replacement laser on ebay for around $5.

#3 Tameanaka

Tameanaka

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 20 October 2008 - 05:48 PM

but do you think the laser is the likely issue? Would I need to reflash after installing a new laser assembly?

#4 XmodsUK

XmodsUK

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,120 posts
  • Location:North East UK
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 October 2008 - 07:14 PM

Yes and No

#5 Tameanaka

Tameanaka

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 20 October 2008 - 07:22 PM

Can you elaborate a little for me?

#6 Tameanaka

Tameanaka

    X-S Young Member

  • Members
  • Pip
  • 38 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 21 October 2008 - 06:15 PM

Well I said screw it and opened up the drive to adjust the pot. I brought it down to around 3.1. Now 5 of 6 games work and can't really ask for more. I don't want to try for 6 of 6 because lowering it anymore will hurt. So one this laser dies I'll just have to buy the cheap $8 replacement.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users