Jump to content


Photo

Ms28 Failed Reflash After E65


  • Please log in to reply
3 replies to this topic

#1 BaDDaSS

BaDDaSS

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:London, UK
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 21 October 2008 - 02:10 AM

Okay so I've flashed a good few xbox360s by now, so I quickly went through the motions of flashing this TS.

Booted it, turned out it was E65.

No problem I thought, I'll just reflash the orig.bin. However this is where I messed up bigtime.

Turned on the 360, did mtkflash w /m orig.bin as usual, pressed return, hit 1, and turned off the xbox.
This is what I would normally do, then turn on the xbox 10 seconds later - and it would usually flash.
But this time, it started flashing immediatly - it didn't need the 10 seconds off time. But it was too late, I had switched the xbox off before I saw it start to flash.

So now I just can't get it to flash anything, no orig.bin, no hacked.bin. I've tried the 10seconds trick, I've tried every amount of seconds I can lol. I've tried leaving the xbox360 on.

Anyone know how to flash a box that has been turned off after the flashing has started? unsure.gif

Edited by BaDDaSS, 21 October 2008 - 02:10 AM.


#2 flash360

flash360

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Location:heywood
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 October 2008 - 02:15 AM

Have you tried erasing e/ ? Try dosflash too

#3 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 21 October 2008 - 02:24 AM

I would just buy a new controller board for the drive. I have a extra one i would let go for $20



#4 BaDDaSS

BaDDaSS

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:London, UK
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 21 October 2008 - 02:33 AM

Found the answer here.

Apparently the dvd drive was stuck in recovery mode, so I had to use dosflash instead of mtkflash smile.gif

(Thanks flash360 also).

Edited by BaDDaSS, 21 October 2008 - 02:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users