Jump to content


Photo

X-changer Wrong Os Update!


  • Please log in to reply
2 replies to this topic

#1 uncoke

uncoke

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 October 2008 - 06:58 PM

Today I nstalled the x-changer 2.5 on Xbox. But there was no BIOS so I was looking for one. I found insted an OS updater (X-Changer OS Update v2.2) and i tryed it!

It was installing... rebooting... and then die!

The xbox try 3 times to start then the led start to flash!

There is a way to recover the chip ?

THANKS TO HELP ME!!!

#2 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 October 2008 - 02:39 AM

If you killed the OS, you'll probably have to hotswap to reflash it.

If you don't have another Xchanger v2.5 chip to hotswap with. . . you might be S.O.L.

I remember the chip having an emergency recovery system, but I can't find a manual (not even from their official website) that details the procedure.

Try the quickboot feature (pressing eject button to turn on console) and see what BIOS is pre-loaded on there. If it's FlashBIOS of some sort, you can at least reflash the BIOS.

Edited by Alex548, 22 October 2008 - 02:50 AM.


#3 uncoke

uncoke

    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 October 2008 - 11:03 AM

Thnx to answer Alex.

I made a wrong OS update on a new chip. So the chip don't start and the 2 BIOS banks are still empty.

I try the recovery mode boot but the xBox still don't restart.

I have just order a new chip...

I'm noob!

Thanks again Alex!

PS. When I'll receve the new one I'll try to copy the OS from it to the old chip. But before I'll flash the BIOS. I would like to use it with the XBMC, how is the best BIOS to install for this use ? I'll put int on the A or B bank?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users