Jump to content


Photo

Issue After Drive Swap And Disc Update.


  • Please log in to reply
1 reply to this topic

#1 arjunanand1

arjunanand1

    X-S Young Member

  • Members
  • Pip
  • 49 posts
  • Location:Dubai, UAE
  • Interests:Gaming :P
  • Xbox Version:v1.6d
  • 360 version:v3.0 (falcon)

Posted 25 October 2008 - 03:25 AM

Guys, new issue with a v78, does not read discs so I used memdump79 to get the orig.bin from it.

I opened it in toolbox and it checked out well, drive key looked normal, showed v78 etc. Now, I have an ms28 drive that I need to flash it onto. I took a random ms28 original firmware (cause the ms28 was flashed previously) and then inserted the hitachi key into it and spoofed it as a 78.

Then i used the make ixtreme fw tool to make the fw for the sammy. Now I copied the ix12.bin file to the usbkey and then used mtkflash w /m ix12.bin to flash the drive.

All done successfully, the console first booted up with the drive, I put in a copy of dark sector and it asked to do an update, as usual I okay'd it and when it restarted i got the e66 error sad.gif .... I tried restarting but still the same, it just wont boot with the samsung drive anymore.

Any thoughts on where I went wrong guys, please its a friends console and he is desperate to get this solved.

Edited by arjunanand1, 25 October 2008 - 03:26 AM.


#2 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 25 October 2008 - 06:16 AM

You had to have spoofed wrong. Dump the samsung drives firmware and open it up in firmware toolbox.
It should say Spoofed to Hitachi 78 if you did it right.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users