Jump to content


Photo

Mc360 Blank Blade


  • Please log in to reply
3 replies to this topic

#1 XBOX 360 Onwer

XBOX 360 Onwer

    X-S Member

  • Members
  • Pip
  • 96 posts
  • Location:Rochester, NY
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 03 November 2008 - 04:53 AM

I got the latest SVN of XBMC and MC360. I have my XBOX set to 720p 16:9.
When I open XBMC with MC360, the blade has nothing inside it, and the controller does nothing except make sounds.
I can use PM3 and PM3.HD, but I MC360 is nicer on the XBOX.

#2 bludytiger

bludytiger

    X-S Enthusiast

  • Members
  • 7 posts

Posted 15 November 2008 - 11:53 PM

I'm having that problem too, except I don't get sound after the XBMC opening sound, it just locks up with a blank blade.

I have it set to load XBMC as dashboard. It works fine with other skins but not MC360.

If you wan't to get back into XBMC, just hold down the two trigger buttons when you're loading XBMC and you can load default settings.

I did this several times to try to find the problem. I tried turning off sound, loading different blade on startup, nothing. No matter what I do, MC360 locks up on startup after playing the opening sound and loading a blank blade.

#3 darthy

darthy

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 December 2008 - 04:48 AM

I'm having a similar problem. I'm running XBMC as my dashboard as well (softmodded in). I ftp'd in the MC360 new files to the newest T3CH version of XBMC. I then changed the skin to MC360, the XBOX rebooted got to the T3CH splash screen and froze. I tried booting off my splinter cell disk to re-run the exploit but it won't load. I can't even reset XBMC by holding down the two thumbsticks. I can't activate FTP. BTW this is a softmodded version 1.0 XBOX. Is there any hope for me?

#4 OrderZero

OrderZero

    X-S Enthusiast

  • Members
  • 14 posts
  • Interests:Technology, Security, etc.
  • Xbox Version:v1.0
  • 360 version:none

Posted 04 January 2009 - 05:42 AM

Wow 0_o I thought it was just me I loved the way it looked unfortunately it seems to have problems being the default skin anyone know why yet? (I realize this thread is a tad old but hell it's a problem that still exists..)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users