Jump to content


Photo

Upgrade Problems


  • Please log in to reply
6 replies to this topic

#1 yayupp

yayupp

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:Computers
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 November 2008 - 12:01 PM

So I upgraded to windows XP pro x64 on my new HDD. Installed all the drivers for everything, even if it told me to go get the 64bit versions, I did. Here's what I got.

Abit KN8SLi
AMD Athlon 64 X2 3800
2.5GB PC3200
XFX Geforce 7600gt
Windows XP Pro. X64.

Here is my problem. Right now I'm only interested in playing one game, Battlefield 2142. I set all the video settings to high. The problem is in the Anti aliasing setting. When it's off the game works fine just doesn't look as good as I want it. When I turn it up, this is what I get...

IPB Image

Anybody have any suggestions?

p.s.
More info upon request (i.e. video driver settings, etc.)

#2 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 09 November 2008 - 12:34 PM

have you tried setting you nvidia settings to force AA and not use the games settings?

#3 yayupp

yayupp

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:Computers
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 November 2008 - 09:26 AM

Here is my 7600gt setting.

IPB Image
IPB Image



#4 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 10 November 2008 - 10:39 AM

sorry man i cant read those

sent you a PM to hide my email addy =)

#5 yayupp

yayupp

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:Computers
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 November 2008 - 11:28 AM

replied

#6 hamwbone

hamwbone

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,775 posts
  • Gender:Male
  • Location:AS SEEN ON TV
  • Xbox Version:v1.0
  • 360 version:v5.0 (360S - trinity)

Posted 10 November 2008 - 11:46 AM

give there a try wink.gif

http://www.omegadriv...dia_vista64.php

or

here http://www.ngohq.com/home.php?page=ds

Edited by hamwbone, 10 November 2008 - 11:48 AM.


#7 yayupp

yayupp

    X-S Member

  • Members
  • Pip
  • 64 posts
  • Location:Texas
  • Interests:Computers
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 November 2008 - 12:54 PM

I'm using XP Pro 64. I couldn't find anything for 64 on that omegadriver site. But, I'll look again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users