Jump to content


Photo

Xbox 1 Loads First Time, Then Frags 2nd Time


  • Please log in to reply
1 reply to this topic

#1 iBOtpeaches

iBOtpeaches

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Kansas
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 13 November 2008 - 04:47 AM

I have the strangest problem. My underside DO point on a 1.4 got lifted when actually de-soldering a modchip. So I simply found its beginning and endpoint and resoldered it. Then it worked fine. So I assume I fixed it.

However, lets say I go to work. I get home about 3 hours later and turn on normal xbox and it loads fine, about 1 hour into game it randomly turns off then I turn it on a it Frags (christmas lights) on me. I let it sit 1 hour, and then it works again.

Is it possible the wire im using connecting the DO point when heated can no longer support the transfer of data? and snaps?

Also, is it possible with static electricity to kill a modchip? Thats the whole reason I de-soldered it. My xbox is in my room which is carpet. I walked in to turn it on, and when I touched power I got just a slight static electricity shock and then the modchip never worked when it was enabled. (Hinting why I desoldered it) It was Xecuter 3 CE pin header install on 1.4 xbox. The chip before had been used on 1.6b using solderless xapter till I sold that box without the modchip (he he)

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 13 November 2008 - 10:33 AM

Any wire is capable of handling the data Stream. That's not the issue.
It is possible to kill a chip with a static discharge.
Issues like you describe are most of the time caused by the Heating up of the system. You could try it with the blower at full speed and see if it takes longer before it starts giving you problems.

regards.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users