Jump to content


Photo

Benq Flashing Problems


  • Please log in to reply
7 replies to this topic

#1 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 November 2008 - 04:52 AM

Hey I have a benq driver and am trying to flash but once I input the serial I reach the page after in iprep than I get an error. Here is a picture http://img232.images...=1000322mh7.jpg I am not sure what I am doing incorrectly I am using 1.41 iXtreme and I prep .007. Any help would be appreciated thanks.

#2 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 November 2008 - 05:44 AM

also im using the textbook tutorial to flash my drive just incase this is a bad tutorial can anyone suggest a better one thanks.

#3 zoomerman

zoomerman

    X-S Senior Member

  • Members
  • PipPip
  • 233 posts
  • Location:Kilmarnock
  • Interests:modding and modding some more
  • Xbox Version:v1.2
  • 360 version:v3.0 (falcon)

Posted 17 November 2008 - 07:31 AM

well m8 i have been modding using iprep 101.v006 and had not a single problem then at the weekend i decided to make a new stick using iprep 101.v007 and i get the same eror doing a sammy and benq and have not been able to flash one drive so i use my old stick and hey presto first time every time so i suggest using iprep 101.v006 uhh.gif

#4 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 November 2008 - 05:28 AM

Alright thanks Ill give that a try tomorrow Ill post my findings

#5 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 December 2008 - 09:49 AM

Hey I tried iPrep 006 and it did not solve the problem it does not even allow me to create a firmware. So I tried a different method that said works quite well on benq drivers. I used dosflash32 and it does not ask me the mtk flash question the box just pops up and is on the HDD port which is FE00 and my benq drive is on FE20. Any suggestions thanks.IPB Image

Edited by MalaKi, 22 December 2008 - 09:50 AM.


#6 kandiman

kandiman

    X-S Enthusiast

  • Members
  • 18 posts

Posted 22 December 2008 - 10:59 AM

are you using your onboard sata ports or an addon card like the VIA? if its onboard sata what manufacturer is it ? NFORCE? VIA? INTEL? ICH?

#7 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 23 December 2008 - 09:54 AM

Aye I am using a Dell Mother board here is the specs to my comp
SiSoftware Sandra

System
Host Name : HOME-4C2AEA9CBD
User : Malachi
Workgroup : MSHOME

Processor
Model : Intel® Pentium® 4 CPU 3.60GHz
Speed : 3.59GHz
Cores per Processor : 1 Unit(s)
Threads per Core : 2 Unit(s)
Internal Data Cache : 2x 16kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 lines per sector
L2 On-board Cache : 2x 1MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 lines per sector

System
System : Dell Inc. Dimension XPS
Mainboard : Dell Inc. 0U7084
Bus(es) : X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : Dell Inc. A03
Total Memory : 1GB DIMM DDR2

Chipset
Model : Dell 82925X/XE Host Bridge / DRAM Controller (B1 Step)
Front Side Bus Speed : 4x 200MHz (800MHz)
Total Memory : 1GB DIMM DDR2
Memory Bus Speed : 4x 133MHz (532MHz)

Memory Module(s)
Memory Module : Nanya NT512T64U88A0F-37B 512MB DIMM DDR2 PC2-4300U DDR2-534 (4.0-4-4-12 2-16-4-2)
Memory Module : Nanya NT512T64U88A0F-37B 512MB DIMM DDR2 PC2-4300U DDR2-534 (4.0-4-4-12 2-16-4-2)

Video System
Adapter : 2x NVIDIA GeForce 7950 GX2 (512MB DDR3, 499MHz/2x600MHz, PCIe 1.00 x16, PS3.0, VS3.0)

Storage Devices
WDC WD2500JD-75HBB0 250GB (SATA150, 3.5", 7200rpm, 8MB Cache) : 233GB (C:)
Dell USB Mass Storage (USB) : N/A (G:)
JLMS DVD-ROM XJ-HD166 (ATA33, DVD+-R, CD-R, 512kB Cache) : 6GB (E:)
PHILIPS DVD+-RW DVD8631 (ATA33, DVD+-RW, CD-RW, 2MB Cache) : N/A (F:)

Logical Storage Devices
Hard Disk (C:) : 233GB (NTFS) @ WDC WD2500JD-75HBB0 250GB (SATA150, 3.5", 7200rpm, 8MB Cache)
Left4Dead (E:) : 6GB (UDF) @ JLMS DVD-ROM XJ-HD166 (ATA33, DVD+-R, CD-R, 512kB Cache)
CD-ROM/DVD (F:) : N/A @ PHILIPS DVD+-RW DVD8631 (ATA33, DVD+-RW, CD-RW, 2MB Cache)
Removable Drive (G:) : N/A @ Dell USB Mass Storage (USB)

Peripherals
LPC Hub Controller 1 : Intel 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge
LPC Legacy Controller 1 : SMSC LPC v1
Audio Device : Creative Labs EMU10K2 Audio Chipset (SB Audigy Series)
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Dell 82801FB (ICH6) Ultra ATA Storage Controller
Disk Controller : Dell 82801FR/FRW (ICH6R/ICH6RW) SATA Controller
USB Controller 1 : Dell 82801FB (ICH6) USB UHCI Controller 1
USB Controller 2 : Dell 82801FB (ICH6) USB UHCI Controller 2
USB Controller 3 : Dell 82801FB (ICH6) USB UHCI Controller 3
USB Controller 4 : Dell 82801FB (ICH6) USB UHCI Controller 4
USB Controller 5 : Dell 82801FB (ICH6) USB 2.0 EHCI Controller
FireWire/1394 Controller 1 : Creative Labs Audigy 2 Firewire Controller
FireWire/1394 Controller 2 : Dell TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
System SMBus Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote Driver (300x300, Colour)
Printer : Dell Photo AIO Printer 942 (4800x4800, USB, Colour)

Scanners and Cameras
Scanner : Dell Photo AIO Printer 942 (USB)

Network Services
Network Adapter : Broadcom NetXtreme 57xx Gigabit Controller - Packet Scheduler Miniport (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows XP Home 5.01.2600 (Service Pack 3)
Platform Compliance : x86


#8 MalaKi

MalaKi

    X-S Enthusiast

  • Members
  • 6 posts

Posted 24 December 2008 - 04:53 AM

No help for me? lol i cant figure it out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users