Jump to content


Photo

Adding A Jumper From A Trace For Leds


  • Please log in to reply
3 replies to this topic

#1 Erfan223

Erfan223

    X-S Member

  • Members
  • Pip
  • 123 posts
  • Xbox Version:unk
  • 360 version:v2 (zephyr)

Posted 17 November 2008 - 05:38 AM

Awhile back I had done a controller LED swap from green to blue...I got all four on there and working properly.However heres what happened...After that I used my pushbutton for the "easy" rapid fire mod using the right trigger middle pin and the gnd from player one LED....It worked..But for the touch pad that the buttons used,the wire was blocking its way..it(the wire) was a lil thick.I went to desolder the wire very carefully back off the controller and BAM..the cathode pad came off...Now i only have 3 lights blinking and no rapid fire cuz i put it up for now..ok..I have read(thanks to RDC) about repairing traces and making jumpers.I want to run a thin copper wire off the cathode trace to use as a jumper for the cathode pad that got torn off...If I do this with no mistakes should my LED lite back up?Just makin sure so I dont mess it up further.

#2 BombTester

BombTester

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts
  • Location:Houston,Texas
  • Interests:LED Work and SMD Work
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 17 November 2008 - 05:55 AM

No it shouldnt mess it up and for wire control use glue gun

#3 Erfan223

Erfan223

    X-S Member

  • Members
  • Pip
  • 123 posts
  • Xbox Version:unk
  • 360 version:v2 (zephyr)

Posted 18 November 2008 - 04:33 AM

So far I have cut the cathode trace perfectly and neatly.I have tinned it and ready for the copper strand to be put in....I have tinned the copper strand used as a jumper...How shall I go about soldering the copper to the trace easily???

#4 Erfan223

Erfan223

    X-S Member

  • Members
  • Pip
  • 123 posts
  • Xbox Version:unk
  • 360 version:v2 (zephyr)

Posted 18 November 2008 - 05:16 AM

Ok nevermind.I fixed.It took me a while but I successfully linked into the trace and connected my wire to the negative pad of the led.Its working.THnx.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users