Jump to content


Photo

Error 21 And Evox.ini Problems!


  • Please log in to reply
2 replies to this topic

#1 kezzz

kezzz

    X-S Member

  • Members
  • Pip
  • 96 posts

Posted 18 June 2003 - 07:29 PM

Recently my XBox has been driving me up the wall by doing a variety of stupid things. First off is that when EvoX is loaded and i go to load another program 7 times out of ten it either hangs up, comes up with a jumbled picture or comes up with error 21. This is annoying. i have to turn the xbox off and boot it again for about another 3 or 4 times before i can load the program. Also as if this wasn't bad enough, when EvoX boots it usually erases the whole of the EvoX.ini file and i have to upload it again. I think that this may be something to do with my hard disk. I used to have the normal one in there which worked fine, then i changed it to a 80gb one which worked fine for about a month until this started happening. It makes some funny noises some times as if it can't read from it. Any suggestions?

#2 kezzz

kezzz

    X-S Member

  • Members
  • Pip
  • 96 posts

Posted 19 June 2003 - 10:00 AM

sad.gif i need answers uhh.gif
mad.gif

cheers laugh.gif

#3 rdigital

rdigital

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 19 June 2003 - 10:10 AM

you have used slayers is my gues and that way fucked up your original dashboard. See slayers 2.0 and their you will find different dashboard versions like 4043 etc try to install these and the other ones just reboot after u did one dashboard no good, try an other dashboard and reboot, and so and on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users