Jump to content


Photo

Controller Issue


  • Please log in to reply
2 replies to this topic

#1 unknown218

unknown218

    X-S Enthusiast

  • Members
  • 13 posts

Posted 25 November 2008 - 05:08 PM

bought a used 360 that was deceivingly listed as working. It wont sync to a controller, now i know most of you will be like, "omg kid u have to press the little white sync button, DUH" well hey guess what yeah that doesn't work ive tried everything, even wired controllers dont work, ive tried every usb port. It doesn't like controllers!!!

okay so heres my main questions.
has anyone experienced this before and maybe know what parts needs to be fixed or replaced? (i thought it was the RF board so i bought a new one and that was not it.

my other question is, will a media remote work to operate through the menus and select movies and music, so i could use it as a media center.

thanks!

#2 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,791 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 November 2008 - 09:24 PM

Do the lights on the Wired controller flash at all when plugged in?

The RF board doesn't have anything to do with Wired controllers, so if they're not working it's 1 of 3 problems but since a new RF board didn't work either that pretty much narrows it down to just 2 and one of them is no good at all.

The RF board and USB ports go right to the Southbridge chip, so either every trace on the board dealing with them has be severed or the Southbridge has some issue with it.

1. If it were just the Wireless controllers that didn't work it could be a problem with the RF board, but you've already gone down that road. The Wired controllers use a different power source and have nothing to do with the RF board, so them not working either means you're left with it being 2 or 3.

2. Taking the thing apart and looking at the board will tell ya if any traces have been damaged, though I wouldn't put any stock in that one as those connections are in different places on the board and to kill the RF and USB ports you'd have to go in there and damage just those traces on purpose.

3. With the last issue being the Southbridge itself there's really nothing ya can do there, may as well be the CPU that's died.

The remote should still work, it's a completely different circuit as well, though it does go right to the Southbridge also.



#3 unknown218

unknown218

    X-S Enthusiast

  • Members
  • 13 posts

Posted 27 November 2008 - 06:43 AM

Thank you for you response, ill be looking into getting a remote to try out on it, a media center is better then nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users