Jump to content


Photo

Bad Eeprom, Where Has The Eeprom.bin (backup) To Be Located?


  • Please log in to reply
No replies to this topic

#1 mullu

mullu

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 December 2008 - 04:22 PM

hi,
my xbox had no a/v and flashing red button. I cant get into the OS from xenium via eject button, the only screen i got, was the recovery screen if i used the recovery switch on the xenium, i had exactly the same Problem as "ovadatop" described on the Xenium Forum: http://www.teamxodus...=...pic&t=15397

i also had os 2.3.1 and no a/v so i tried to downgrade to 2.0.1 but i wont work, i tried several cd-r,cd-rw,dvd-r. With plugged of hdd (cause there is recovery.bin from 2.3.1 on e:) and also with plugged in hdd.
I only got the white text on recovery screen "searching...."

now i took my chip to a mate who has also a xenium in his box and as his box is working i have put the 2.0.1 recovery.bin on his e: drive and loaded it to my chip. THAT WORKED.

Now, back at home i am a step farther, i got the blue screen with withe text and pushed a... tataa.... os 2.0.1 was there.

But no i got the next problem, in eeprom tools i see "INVALID EEPROM" (as expected) so i choose restore from bin, then, after warning, it says: "choose a file" with no entries below...

So, where does the eeprom.bin has to be? I have a backup on my xbox drive, i think it has to be on c:\backup.
And i also have a backup on my pc. But how do i get this file work with the xenium?
I cannot access to my xbox drive over xenium ftp (there is only drive "0")

I probably have an (v1.4 - v1.5) version cause there is a focus video chip on the board.

..sorry for my bad english...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users