Jump to content


Photo

Works Fine With No Case, Rrod When I Put The Case On.


  • Please log in to reply
1 reply to this topic

#1 SabbathPwns

SabbathPwns

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 04 December 2008 - 09:47 PM

recently flashed my hitachi drive, the flash worked fine and the 360 worked fine afterwards. when i put the case back on, it gave me 3 red lights. i took the case back off and it works fine now.

anyone know what the problem could be? when i get 3 red lights, none of the fans are working and the dvd drive wont eject.

Edited by SabbathPwns, 04 December 2008 - 09:52 PM.


#2 Millerboy3

Millerboy3

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,030 posts
  • Location:Blythewood, SC
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 04 December 2008 - 09:58 PM

need a lil more info... using the case screws? mobo screws? just the case? in the case of using both sets of screws try loosening the case screws (ones that hold the cage to the upper half of the case) about 1-4 turns. actually fixed the reacurring rrod on an xclamped console of mine that is flashed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users