Jump to content


Photo

Strange Bios Screen / Start Screen - Softmod Not Possible?


  • Please log in to reply
6 replies to this topic

#1 coolmak

coolmak

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 December 2008 - 12:48 AM

Hi guys.

i have several xbox1 and i softmodded them all with AID.

now i again bought a used one at ebay and i cannot get it to load the hacked gamesave of splinter cell, it just reboots.

when rebooting i noticed that it has a somewhat modded bios screen:

IPB Image

anyone knows what i could do? all i want is to obtain the firmimg.bin somehow so i can fit in a silent new 2.5" hdd + mod the fan..

i bought a xecuter a month ago but unfortunately it seems to be defective.....so the modchip is currently no option.

anyone has an idea what i could try?

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 December 2008 - 01:22 AM

It's been chipped or TSOP flashed. If you've opened it and can't see a chip then it's been flashed.

Either way, it's already modded, so you don't need to softmod it (and as you've found a softmod won't run anyway!). Work out what version Xbox it is, run BIOS checker to see which BIOS it has, flash a newer BIOS if necessary, then just drop in your new disc and build it with Slayers or AID.

#3 coolmak

coolmak

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 December 2008 - 02:22 AM

spot on.

i was just impatient.

aid booted after about 30 seconds....never had a chipped box before smile.gif

if i backup the eeprom.bin from within aid or config magic - does it backup the one from within flash or is it possible that it backups it from the chip?

because i just backuped it with both (although i probably will never need it) and i am now downloading aid 4.40 smile.gif

thank you for your fast reply!

xbox v1.0 btw..

Edited by coolmak, 16 December 2008 - 02:24 AM.


#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 16 December 2008 - 02:51 AM

There is only one eeprom (on the motherboard), and on a TSOP box it isn't protected by a virtual eeprom, so the backup will be the right one. smile.gif

#5 coolmak

coolmak

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 December 2008 - 11:10 PM

thanks. in configmagic there was a line that it maybe is TSOP flashed...i ll open it now to check...i want to replace the hdd and the fan anyway.

world class & fast support.

#6 coolmak

coolmak

    X-S Enthusiast

  • Members
  • 5 posts

Posted 20 December 2008 - 09:55 PM

ok, so this is what bios checker gives me:

IPB Image

i also noticed that when i start the box by pressing both reset + power button then there is the normal xbox start screen......it bails out to service screen because the disk is not locked currently (which i will change in the next minutes).

what does this mean? which bios do i run? how can i find out? bios checker did not tell me much i guess.

btw: i already replaced the hdd with the 2.5" replacement (by building it with xboxhdm like i was used to do it on the 2 other softmodded xboxes).....and the box only boots to discs, it does not boot to any dash. i will lock the hdd and check if it boots to any dash then.

#7 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 20 December 2008 - 10:48 PM

It's not giving you an error message because the disc isn't locked - TSOP Xboxes don't need a locked disc - it's because it can't find a dash on your hard disk. What error number are you getting (top left of the screen)? If you aren't getting an error number then you've got an Xbox 1.0.

You don't need to use xboxhdm to build the disk - just put Slayers in the DVD, reboot, and use Slayers to build the disk.

The BIOS is probably one that has been customised, so BIOS Checker doesn't have a checksum for it and therefore can't recognise it.

Once you have the disk properly rebuilt and booting normally you can then use Evox to flash the Xbox with a recognised BIOS. As you've got a 1 MB chip (M29F080A) you can use any BIOS. I'd suggest X2.5035, but do some reading and make up your own mind.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users