Jump to content


Photo

Evox 2.7 And 2.6 Wont Play Game From Hdd


  • Please log in to reply
2 replies to this topic

#1 munkiep

munkiep

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 18 December 2008 - 12:11 AM

ive tried installing ver 2.7 and 2.6, neither seem to load games. games also wont load from avalaunch or hdd loader. and the game seems to load very slowly from the disc with dashboards installed. ive tried flashing modchip with different bios's to no avail. i have the original hdd in the xbox. the only way it seems to run right is to restore the hard drive and dashboard back to original MS dash. it installs the game to e: drive, game shows up in "games" menu, but i choose to play and it boots right back into the evolution dashbord

Edited by munkiep, 18 December 2008 - 12:14 AM.


#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 December 2008 - 02:15 AM

The E drive is small. Putting a game on there that is too big may cause all the files not to copy because you run out of room on the E drive. Modding an Xbox and not putting in a larger HD is useless in my opinion unless you are using it strictly as a media center.

#3 munkiep

munkiep

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 19 December 2008 - 03:46 AM

ok nevermind, im just an idiot. i installed a 160GB hd today and stil have the same problem... but come to find out its only a problem with one game: GTA san andreas platinum edition. my vice city game works perfectly off the hd. guess im going to hunt around in the explorer and see if i can find anything funny, unless someone knows of an issue with GTA SA platinum?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users