Jump to content


Photo

Duox2 Gs Not Booting Games


  • Please log in to reply
7 replies to this topic

#1 madmansmith

madmansmith

    X-S Enthusiast

  • Members
  • 5 posts

Posted 31 December 2008 - 01:35 AM

So here is my odd issue. Is it possible that the Duox will refuse to boot copied discs, or even games dumped to HD somehow?

My System loads up fine to Evox screen. I had some emulators loading just fine, but when I attempt to start a disc game, or one off the HD, it just returns me to the evox dashboard.

I reinstalled the whole thing with the SlayerX cd, still the same symptoms.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 31 December 2008 - 01:45 AM

Try clearing the cache and the X, Y and Z drives.

#3 madmansmith

madmansmith

    X-S Enthusiast

  • Members
  • 5 posts

Posted 01 January 2009 - 06:35 PM

I actually completely reinstalled from scratch. Its quite odd. For example, my xbox will boot with the slayerX cd in the drive, but it wont boot a copied cd.

I am completely baffled.

#4 madmansmith

madmansmith

    X-S Enthusiast

  • Members
  • 5 posts

Posted 02 January 2009 - 04:36 AM

OK,

So I decided to reflash my chip. My box is a 1.6 if that makes any diff.
Everything launches just fine. I replaced the HD, with 120GB. Formated and re-installed everthing with Slayers 2.7 CD.

Whatever dash I use, if I try to launch a game, from HD or DVD, it seems to start loading, and returns to dashboard. I tred some of the emulators, they launch ok.

DOes this seem to be a modchip thing? Or is my xbox toasted somehow

#5 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 02 January 2009 - 06:38 PM

If it boots Slayers then the chip is working.
The problem is more likely in the way you ripped and copied the games if it only affects games.

#6 madmansmith

madmansmith

    X-S Enthusiast

  • Members
  • 5 posts

Posted 02 January 2009 - 07:20 PM

QUOTE(Chancer @ Jan 2 2009, 01:14 PM) View Post

If it boots Slayers then the chip is working.
The problem is more likely in the way you ripped and copied the games if it only affects games.



Well, I did fail to mention this box did work for quite some time. Basically all games that were on the HD worked, and then just stopped. Same symptoms..... But I agree with the fact the chip seems functional.

But two different HD's..... reformatted..... Thats why I was wonderring if this chip had the ability to still boot with mod, but disable copied games somehow....

#7 madmansmith

madmansmith

    X-S Enthusiast

  • Members
  • 5 posts

Posted 03 January 2009 - 04:45 PM

Well folks, if anyone has any ideas, I just downloaded an ISO, xtracted it and copied it over to the xbox. Same symptoms. I'm gonna throw in the towel for now. But please, if any of you have experienced this too, please chime in.

HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAAHAHAHAH!!

Ok people. So I have a young nephew who plays with this thing. Looks like the little man decided to play with the Xbox paental controls. Placed it on the lowest in the xbox dashboard.

Suffice it to say I havent really played any childrens games, so games I like never boot LOL.

But problem soved, put up the parental control to the top. all is well. Thanks to all that assisted.

#8 litspliff

litspliff

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Location:nebraska
  • Interests:electronics, music, your sister.
  • Xbox Version:v1.0
  • 360 version:none

Posted 06 January 2009 - 11:02 AM

now that's f'n funny.

BTW, a modchip is only as good as the bios you load on it.
blaming a modchip for anything is almost always wrong.
even if it doesn't work, you prob. just goofed the install.

anyway...good stuff man.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users