Jump to content


Photo

iPrep 101 v008.5 Beta *update: v008.6*


  • Please log in to reply
33 replies to this topic

#1 Xbox-Scene

Xbox-Scene

    Memba Numero Uno

  • Admin
  • 5,201 posts
  • Location:Yurop
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 December 2008 - 04:36 AM

iPrep 101 v008.5 Beta *update: v008.6*
Posted by XanTium | December 30 22:36 EST | News Category: Xbox360
 
Klutsh released a new version of iPrep 101(info) a .NET application and collection of applications for use in flashing Samsung, BenQ or Lite-On DVD drives.

What's new/fixed:
* Use of Fixed Drives (NTFS4DOS) restored.
* Ability to flash Lite-On drives 100% in DOS.
* Includes FirmTool 1.3.1 and DosFlash(info)(info) 1.7.
* Batch file generation.
* Error messages.

Official Site: http://www.x-projects.org/
Download v008.6 Beta: here






#2 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 December 2008 - 06:29 AM

---- Update ** dec31st, 7PM
Version V008.6 is now available at http://www.x-projects.org/
it seems to resolved the issues described below

---- Update** dec31st, 9 am
Geez it seems this one was cursed
  1. First, I am unable to open with notepad the .bat file for flashing of Benq and Samsung (the Liteon seems OK). OTHER THAN FOR LITEON Flahsing, I WOULD NOT USE THIS PACKAGE TO FLASH SAMSUNG AND BENQ, You should do Benq and Samsung with previous version of I prep until we get more feedback.
  2. Our link at XS is in fact
    http://dwl.xbox-scen...V008.5-Beta.rar
  3. In order to have the start button working, you need to load all three firmware from the iXtreme package
  4. Finally the commands to read the info from a drive are, and using your serial as ***** **** (in fact any number would do)
    • dSam ******* ***** (for Samsung drive)
    • dBen ******* ***** ( for a BenQ drive)
    • dLit ******* ***** ( for a Lite-ON drive)
    The intro screen says the read commands are rLit, rBen, rSam which is not what the .bat filled are called, most probably an update will come soon, but for the time being dSam, dBen and dLit will so just as good.
soso

Edited by sosotiit, 01 January 2009 - 06:29 AM.


#3 mason7773

mason7773

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 31 December 2008 - 06:34 AM

QUOTE(sosotiit @ Dec 31 2008, 06:05 AM) View Post

Our link at XS is in fact
http://dwl.xbox-scen...V008.5-Beta.rar

there is a typo in the address

soso


OH, ok Thanks smile.gif

#4 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 December 2008 - 06:47 AM

let me know if it works for you, maybe it is time I leave my pc because cannot get to work

I select all my info and after I press start nothing happens
moved it to the root samething
Liteon, benq
different port..


-soso

Edited by sosotiit, 31 December 2008 - 06:52 AM.


#5 mcatrage

mcatrage

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 December 2008 - 07:06 AM

Not working for me I hit start and nothing happens.

#6 wlintek

wlintek

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 31 December 2008 - 07:07 AM

reading is fine for me ( dLit ) but i got error when fLit. it says " 1st argument [LiteOn] wrong" any idea?
i use via card.

i do not have any problem when using L-O-Eras and Dosflash.


#7 sosotiit

sosotiit

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,034 posts
  • Gender:Male
  • Location:Canada
  • Interests:Techno gadgets and espresso coffee
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 December 2008 - 07:24 AM

QUOTE(mcatrage @ Dec 31 2008, 12:42 AM) View Post

Not working for me I hit start and nothing happens.


same is reported on the x-projects forum,

soso

#8 Paperstack.1

Paperstack.1

    X-S X-perience

  • Members
  • PipPip
  • 347 posts
  • Location:East Coast, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 31 December 2008 - 09:52 AM

IPB Image

I haven't tested it yet in DOS since I don't have a virgin 360 to do smile.gif

What I don't get is the option to choose a COM port. I don't have a serial port on my PC so I have to use USB with the CK3 Pro. There is no COM3 option there and it says that it can't be a USB based device. Why not?

By the looks of it, i'll have to stay with flashing the traditional way with JungleFlash/DOS? blink.gif

#9 wookie_xx

wookie_xx

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 December 2008 - 11:00 AM

It was doing the exact same thing for me, I click start nothing happens.

I am using a LiteOn drive so I did not fill out any of the info for Samsung or BenQ.

I went back and tried it with putting the path for the IX15 firmware in for both the BenQ and Samsung (witch I am not using) along with the one for the LiteOn that I need and it formatted my drive and looks like it is going to work now.


#10 wookie_xx

wookie_xx

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 December 2008 - 12:55 PM

O.K got it to work sort of.

Formated flash drive, read original fw from liteon, patched fw, erased fw from liteon, with no problems,

but when it goes to flash get error "1st argument [LiteOn] wrong" so I used dosflash and got E64 error when starting 360 (might of flashed lit-ofw.bin instead of lit-cfw.bin). flashed a second time with dosflash and everything is working great.

the prompts in dos say to type rLit to read lite on and fLit fo flash liteon but I could not find any rLit so I assumed the proper command is dLit?

dont know if any of the info will help any one but thanks a lot for this software it really did help me out a lot I spent about 12hrs today messing with this drive and it only took me about an hour of fussing once I got the newest version of iprep. only take me about 15 min now if I have to do it agin. I JUST LOVE VISTA 64 !!!!!!! whole process would of took me about 1 hour total if I was using xp I think. and not like this is my first drive I have flashed. just the first LiteOn drive.

#11 emm1t

emm1t

    X-S Enthusiast

  • Members
  • 24 posts
  • Location:ireland
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 31 December 2008 - 02:43 PM

prompt says:

Type rSam ******* ***** - to read a Samsung drive.
Type rBen ******* ***** - to read a BenQ drive.
Type rLit ******* ***** - to read a Lite-ON drive.

should be

Type dSam ******* ***** - to read a Samsung drive.
Type dBen ******* ***** - to read a BenQ drive.
Type dLit ******* ***** - to read a Lite-ON drive.


just edit the autoexec.bat file

#12 haleyville

haleyville

    X-S Enthusiast

  • Members
  • 7 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 December 2008 - 05:00 PM

sorry for the noob question, but does this mean that I don't need to get a probe or anything else? Can I flash the lite-on drive just like any of the others now?

#13 tecatekxf

tecatekxf

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 31 December 2008 - 05:16 PM

This thing has got me all confused.When I boot up pc with memory stick in I get a command prompt no more welcome screen,So I type in dosflash then it list all your drives i selected my samsung ms25 drive then hit r to read it,Is this correct steps to do cause i then just rebooted into windows and double checked my back up and it doesn't save it as a bin file,so i renamed it with a .bin at the end,then opened up tool box and I do have a key present,so now should i boot up memory card again then select erase then flash or what?Thanks

#14 mason7773

mason7773

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 31 December 2008 - 05:33 PM

QUOTE(tecatekxf @ Dec 31 2008, 04:52 PM) View Post

This thing has got me all confused.When I boot up pc with memory stick in I get a command prompt no more welcome screen,So I type in dosflash then it list all your drives i selected my samsung ms25 drive then hit r to read it,Is this correct steps to do cause i then just rebooted into windows and double checked my back up and it doesn't save it as a bin file,so i renamed it with a .bin at the end,then opened up tool box and I do have a key present,so now should i boot up memory card again then select erase then flash or what?Thanks

When you read the firmware make sure when it asks you for a name to name you backup firmware name it:

orig.bin

You dont need to erase the MS25 as the writing will automaticly just write over the original drive firmware

Now that you have your key present make sure you put it onto the root of your USB and remember the name of it, then go into dos [W] mode and write the new hacked FW

Edited by mason7773, 31 December 2008 - 05:35 PM.


#15 tecatekxf

tecatekxf

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 31 December 2008 - 06:36 PM

QUOTE(mason7773 @ Dec 31 2008, 12:09 PM) View Post

When you read the firmware make sure when it asks you for a name to name you backup firmware name it:

orig.bin

You dont need to erase the MS25 as the writing will automaticly just write over the original drive firmware

Now that you have your key present make sure you put it onto the root of your USB and remember the name of it, then go into dos [W] mode and write the new hacked FW

Thank You! I got it to work,still had me a little puzzled So I just went into toolbox and created my flash there,then booted back up and flashed my new firmware,Workd Great.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users