Jump to content


Photo

Problem After Bad Flash


  • Please log in to reply
1 reply to this topic

#1 arihellmichimich

arihellmichimich

    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 January 2009 - 02:30 AM

Hi there!
I got a 1.4 Xbox with a sst 49lf020. I bourght it at Ebay so i did not know the exact chip. Now that i opened it (after destroying everything...) id say from the looks of it, its an Aladdin advance chip.
The reason y i flashed it was that i could not use and other special chars in the file Explorer and i read a new bios could help.
It was the first time I flashed the bios and I tried out with Slayer Disc 2.7 and used Evox M8. Everything worked fine as before except my problem was still not solved...
So I thought: "Oh well, flashing doesnt seem to be as dangerous as discribed everywhere, lets try another Bios", i think it was x2.4981.67.
Well guess what happend, right, my Box doesnt start at all anymore.
When i power up with one fast push it shows the startup screen and then it tells me to contact technical services (this also happend before flashing), when i power up with holding the button, it turns green, then the box switches off, then it switches on again and turns green and red, before it just started with the new Blue EvoX Bios screen.
I removed the 49lf020 (Bioschip?) from the chip and the reaction of the Xbox was exactly the same.

My questions now are
a) Is it really the bioschip of the Aladdin that is defect or is my whole Xbox gone for good, and
cool.gif Am I able to just buy a new Aladdin chip (other model but with the same 49fl020), put in the new 49fl020 and everything is gonna be fine again?
c) Which bios would you advice me to use for my habbits and with my aladdin chip?

If my problems are written somewhere else, im very sorry to bother you, but the search function doesnt work for me. PLEEEEEEEZZZZEE HELP ME!!! THANK YOU!!!


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 January 2009 - 03:01 AM

QUOTE
it tells me to contact technical services


What is the error number in the top left hand corner of the screen?

QUOTE
I removed the 49lf020 (Bioschip?) from the chip and the reaction of the Xbox was exactly the same.

The same as what? Do you get the error screen, or the flashing red and green?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users