Jump to content


Photo

Xbox W. Smartxx3 Starts Frag-ing After 15 Month


  • Please log in to reply
1 reply to this topic

#1 tarwin

tarwin

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 January 2009 - 09:59 AM

I did build me nice mediaplayer Xbox with SmartXXv3 in 2007. Worked like a charm all this time. Now yesterday, its starts to Frag with Dash Error 16. All i did was disconnect it and let it sit for 2 hours.
As I have a master switch for all my AV equipment, it wasn't unusual for the box to have no power, and this error never happend before.
I already resoldered every point, bend the Modchip connector on the board for better contact, connected the original HDD, tried another AV cable, nothing. SmartOS will not start. The display thats soldered on the modchip lights up for a quarter of a sec, then nothing.
The last thing i did was playing an audiocd with XBMC.

Has my modchip died?


#2 tarwin

tarwin

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 January 2009 - 02:48 PM

Ok, as most of the time, if you start talking about a problem, it vanishes.
I removed all the tin from the points, and resoldered them again properly, while letting the iron stay at each point for maybe a second, so the tin gets drawn into the board. That fixed it, the chip lights up and XBMC boots.

I'm still interested why the chips failed in the first place... has anyone experienced something like this before?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users