Jump to content


Photo

Duox2 Lite Install Problems?


  • Please log in to reply
No replies to this topic

#1 stingerssx

stingerssx

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 10 January 2009 - 08:37 PM

I have an Xbox that I modded with an xecuter 2.3b (or something) about 5 years ago. I recently bought another Xbox and I just received the Duox2 lite chip. I installed the chip and burned Slayer's Evox 2.7 (auto-installer) to a CDRW as an ISO image with Infrarecorder. With the other Xbox, I used Slayer's 2.6 burned also with Infrarecorder. I remember having to reflash the chip cause I think that it came with the Cromwell bios. I was under the impression that with the Duox2 I wouldn't have to reflash it cause everywhere I've read, it comes preflashed with M8. But some other forums said that some are not preflashed at all.

So I've tried to find what to do, and I'm really confused. I have tried to run the Slayer's 2.7 CDRW and the Xbox tells me that it can't read it. So I burned it to a DVD+R, and the same thing. I don't have any DVD-R, but I was under the impression that the CDRW should work. I have a Samsung drive. I have also burned and tried to run the spiderchipreflashcd with no sucess.

I got all but the slayers from the usual places.

I also remember using Craxion and making a Dummy file. Am I missing these?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users